1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Trouble Logging In

Discussion in 'UHall' started by PlayerSkillFTW, Feb 4, 2013.

  1. PlayerSkillFTW

    PlayerSkillFTW Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,019
    Likes Received:
    430
    Recently, whenever i've tried logging in, when i go to select my server, i get this message.
    "An error has occured in the synchronization between the login servers and this world. Please close your client and try again."
    Then i'm forced to close the client, restart it, and try to log in again. This happens about 9/10 times that i try to log on, in both the CC and EC.
     
  2. UOMarissa

    UOMarissa Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Mar 12, 2006
    Messages:
    147
    Likes Received:
    14
    Have you tried running it as administrator?
     
  3. Plant Elemental

    Plant Elemental Journeyman
    Professional Premium Stratics Veteran Supporter

    Joined:
    Mar 31, 2011
    Messages:
    149
    Likes Received:
    69
    Try one of three things:

    a) make sure you are running as administrator.

    b) make sure you are fully patched

    c) restart and reboot your computer then log on
     
  4. PlayerSkillFTW

    PlayerSkillFTW Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,019
    Likes Received:
    430
    Yep, running as Administrator and fully patched. It's been doing this for about the past month or so for some reason.
     
  5. Aran

    Aran INFRACTION INFRACTION INFRACTION!
    Stratics Veteran Stratics Legend -A-

    Joined:
    Apr 1, 2000
    Messages:
    14,717
    Likes Received:
    1,021
    I just got that error message one yesterday as well.
     
  6. PlayerSkillFTW

    PlayerSkillFTW Lore Master
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    1,019
    Likes Received:
    430
    Yeah, i've Googled the message, and from what people were saying awhile back, they think it has something to do with trying to connect to UO while using a cellphone to connect to the internet with your computer. Thing is though, i'm not using a cell phone to connect my computer to the internet, and nothing has changed with my internet at all, yet trying to connect to a shard suddenly started giving me error messages close to a month ago.
     
    #6 PlayerSkillFTW, Feb 5, 2013
    Last edited: Feb 5, 2013
  7. Lyconis

    Lyconis Sage
    Stratics Veteran

    Joined:
    May 20, 2008
    Messages:
    508
    Likes Received:
    68
    Might not be relevant to your problem but I solved my issues logging in. I was able to log in 1 out of 2, or 1 out of 3 times.

    I'm running UO on a Linux system under VirtualBox. A short time ago I started having issue connecting on one of my Virtual Instances. Under the network settings I changed the adapter from a bridged adapter to a NAT adapter and my connection issues appear to have gone away. My front end is a Linksys router handling NAT'ing.

    Makes no sense that it's working better being NAT'ed from the Linksys to an internal subnet, then VirtualBox running it into another internal subnet.

    It also looks like some of the old NAT'ing issues are back where if two users log into UO on the same NAT at the same time the connections can be switched. E.g. I log into my account, friend logs into their account, we log into the other persons account.

    May be worth checking the firmware on your DSL/Cable modem/router.

    Running as admin did not make a difference for me, my issue was resolved while running as a user with no privileges on the system.
     
    #7 Lyconis, Feb 10, 2013
    Last edited: Feb 10, 2013