1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the training aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

UI elements bug out when dragging map/containers around?

Discussion in 'UHall' started by belgare231, Jun 4, 2014.

  1. belgare231

    belgare231 Visitor
    Stratics Veteran

    Joined:
    Sep 3, 2009
    Messages:
    29
    Likes Received:
    0
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    31,001
    Likes Received:
    5,322
    never seen that before. What graphics card do you have? and are the drivers upto date?
     
  3. DJAd

    DJAd Stratics Legend
    Stratics Veteran

    Joined:
    Aug 17, 2007
    Messages:
    8,190
    Likes Received:
    3,872
    What about if you turn off the legacy backgrounds and just have the normal grid setup?
     
  4. belgare231

    belgare231 Visitor
    Stratics Veteran

    Joined:
    Sep 3, 2009
    Messages:
    29
    Likes Received:
    0
    Ah, the 'ol updating graphics drivers + reboot appears to have fixed it. Thanks!