1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Greetings Guest, We're testing and evaluating a new user verification system you should be aware of. Check this thread!
    Dismiss Notice
  5. Hail Guest!,
    The most recent State of Stratics has been posted. You can read it Here!
    Dismiss Notice
  6. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Unlink

Discussion in 'Stratics Help and Suggestions' started by Sevin0oo0, May 5, 2012.

  1. Sevin0oo0

    Sevin0oo0 Guest

    In a thread post, I tried to de-link an email address using the Unlink icon to make it non-clickable.
    also tried manually removing email tag, but they're reinserted.
    tried TT code, none of these worked
    I could had Coded the link, but it would destroy the fluidity of the message.
    Is there another method I need to utilize?
     
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    31,273
    Likes Received:
    5,650
    Testing: [email protected] petra @stratics.com
    break the link by putting a space before the @
     
    Sevin0oo0 likes this.
  3. Taylor

    Taylor Former Stratics CEO (2011-2014)
    VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Joined:
    Oct 21, 2008
    Messages:
    8,059
    Likes Received:
    1,795
    I suspect this is due to the plugin that automatically parses links. Not really sure. One thing you could try is turning off the rich text editor in your preferences. This will cause the editor to work like on vBulletin: e.g., instead of ctrl+b to bold (rich text editor), you have to add BBCode tags.
     
    Sevin0oo0 likes this.