1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

UO Assist Errors need help *UPDATE* I FIXED IT!!!

Discussion in 'UHall' started by Jirel of Joiry, Jul 8, 2014.

  1. Jirel of Joiry

    Jirel of Joiry Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Feb 2, 2004
    Messages:
    1,570
    Likes Received:
    504
    Okay my sis Luc is trying to run UO assist. She gets "It appears the data stream has changed. This may require an update to uoassist.dll for UOAssist to function correctly." and "Server name mismatch 1: legends"

    I'm running it just fine. She's redownloaded UO and UOAssist still errors. Any help or ideas would be appreciated.

    Thank You

    *UPDATE*
    I fixed it! It was really stupid. There was redundancy in the uo folder location. I know it shouldn't have mad a difference but it did. I don't know why. The folder location was:
    H://ElectronicArts/ElectronicArts/ultimaonlineclassic/..blah..blah..blah. Okay when I removed one of the Electronic arts folders it worked....go figure!!

    Hope this is helpful to anyone else having trouble with it.
     
    #1 Jirel of Joiry, Jul 8, 2014
    Last edited: Jul 8, 2014
    Gidge likes this.
  2. Aran

    Aran INFRACTION INFRACTION INFRACTION!
    Stratics Veteran Stratics Legend -A-

    Joined:
    Apr 1, 2000
    Messages:
    14,717
    Likes Received:
    1,021
    UOA just does that sometimes. It'll clear up.
     
  3. Jirel of Joiry

    Jirel of Joiry Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Feb 2, 2004
    Messages:
    1,570
    Likes Received:
    504
    bumping cause I updated original post.