1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

uo.exe *32 and Classic Client

Discussion in 'UO Resources' started by Lady Laurel, Apr 7, 2010.

  1. Lady Laurel

    Lady Laurel Seasoned Veteran
    Stratics Veteran Alumni LOST

    Joined:
    Dec 19, 2009
    Messages:
    483
    Likes Received:
    97
    Everytime I exit UO the little light gray box that says "Ultima Online Is Loading . . ." stays on the screen, and I have to go into Windows Task Manager/Processes and End Process on uo.exe *32. If I do not do this, other than having that box on the screen, if I try to login again, I get an error box saying "Another instance of UO Starter is already running". This happens on my laptop, which is Vista 32bit and my husbands laptop which is Windows 7. I do not have this issue on my netbook which is Windows 7 or either one of our desktops, which I run Vista 32bit and my husband runs Vista 64bit. This happens whether I run as admin or not.

    Does this have anything to do with the registry? Any help on this would be appreciated. Of course it is not game breaking or anything, but very annoying.
     
  2. Schuyler Bain

    Schuyler Bain Lore Master
    Stratics Veteran

    Joined:
    May 19, 2008
    Messages:
    1,131
    Likes Received:
    1
    Check out post #5 in this thread: http://vboards.stratics.com/showthread.php?t=180324

    This "should" take care of the issue.

    Good luck!