1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

UO herald says fixed lag, but now im lagging ;[

Discussion in 'UO Pacific' started by CountSilverbow, Dec 14, 2013.

  1. CountSilverbow

    CountSilverbow Seasoned Veteran
    Stratics Veteran

    Joined:
    Sep 7, 2009
    Messages:
    312
    Likes Received:
    9
    Posted on UO herald we have fixed the lag issues should be better per messana ...

    ever since this so called update ive been running a 700 latency ... like i literally cant play the game

    it kind of reminds me of the castle courtyard lag fail.. guess im gonna take a break from uo untill i can play at a normal speed like i have been doing for the last few months sigh....
     
  2. Tomarke

    Tomarke Seasoned Veteran
    Stratics Veteran D^A

    Joined:
    Oct 22, 2011
    Messages:
    373
    Likes Received:
    182
    Same here. I just logged in to play for a couple of hours and it is unplayable for me. I can't take a step without a 3-4 second freeze. Completely unplayable. Time to find something else to do with the time I had allocated for UO, I hope this doesn't have to become a habit.

    Just to give you an idea of what I'm looking at, notice the latency to the east coast shards compared to pacific:

    Lag Screen.jpg
     
    #2 Tomarke, Dec 14, 2013
    Last edited: Dec 15, 2013
    CountSilverbow likes this.
  3. CountSilverbow

    CountSilverbow Seasoned Veteran
    Stratics Veteran

    Joined:
    Sep 7, 2009
    Messages:
    312
    Likes Received:
    9
    DUDE THAT IS EXACTLY WHAT I AM GETTING !!! LIKE CARBON COPY LATENCY IN 1150 FOR ALL WEST COAST SHARDS PLEASE FIX THIS PROBLEM EA WTF!!!... i noticed that it goes away from like midnight to 5 am but is back for the entire day ive just about had enough .... WTF !!!
     
  4. Tomarke

    Tomarke Seasoned Veteran
    Stratics Veteran D^A

    Joined:
    Oct 22, 2011
    Messages:
    373
    Likes Received:
    182
    I logged in earlier this afternoon and the connection was fine, now i'm trying to log in at 8:20 pm and the connection looks like it did last night. Completely unplayable.
     
  5. CountSilverbow

    CountSilverbow Seasoned Veteran
    Stratics Veteran

    Joined:
    Sep 7, 2009
    Messages:
    312
    Likes Received:
    9
    whatever it was its all cleared up now for me just one of those laggy moments i guess... ;]
     
  6. Tomarke

    Tomarke Seasoned Veteran
    Stratics Veteran D^A

    Joined:
    Oct 22, 2011
    Messages:
    373
    Likes Received:
    182
    Not for me.


    Sent from my iPhone using Tapatalk
     
  7. CountSilverbow

    CountSilverbow Seasoned Veteran
    Stratics Veteran

    Joined:
    Sep 7, 2009
    Messages:
    312
    Likes Received:
    9
    ya its back like like for half the day its so odd. ;[