1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

UO Killing my sound

Discussion in 'UO Resources' started by Mr X, Oct 9, 2009.

  1. Mr X

    Mr X Guest

    The last few days I keep losing my sound over and over. I usually have to close UO to get it back. It is killing my sound for everything. Like when my sound drops I can't hear anyone in vent and if I go to you tube I could not get sound for the video. To fix it I have to close everything and start it back up. Now I lose my sound but everyone in vent can still hear me. WTH is going on? Anyone else having this problem? This only happens when I am logged in to UO. I thought it was vent or icq or automap but this has happened to me when none of those programs have been running. Any ideas?
     
  2. Mr X

    Mr X Guest

    Just logged in to uo and casted a gate, sound gone. I also notice that when I open a container sometimes I lose sound too. Or when I mark a rune. Any ideas this is driving me nuts.
     
  3. Wulf2k

    Wulf2k Stratics Legend
    Stratics Veteran Stratics Legend Crusader of Chaos

    Joined:
    Feb 27, 2004
    Messages:
    7,565
    Likes Received:
    314
    Does it do it without Vent?

    Not saying to run without Vent, just for some more information.
     
  4. Mr X

    Mr X Guest

    :grrr:
     
  5. Wulf2k

    Wulf2k Stratics Legend
    Stratics Veteran Stratics Legend Crusader of Chaos

    Joined:
    Feb 27, 2004
    Messages:
    7,565
    Likes Received:
    314
    Sorry, yeah, apparently I can't read.

    When you say close everything down, what do you mean? Just close the open windows and re-open them, and everything magically works? Or a full restart?

    If you click the speaker by the clock to set the volume and get the beep, is it silent too when everything else is? At what point does that start making noise again?
     
  6. Skylark SP

    Skylark SP Available Storage: 0
    Stratics Veteran

    Joined:
    Jun 27, 2004
    Messages:
    10,746
    Likes Received:
    8
    Do system sounds on your computer and audio for other applications behave normally when the UO client is running but the game audio itself is disabled using the Options in the game interface?

    -Skylark
     
  7. Mr X

    Mr X Guest

    I stop running all programs and restart them to get my sound back.

    I get my sound back on my system when I shut down UO.

    Skylark, I do not lose sound 100% of the time, but if I play the game long enough it goes at some point. UO can run in the background fine with other programs but something in the UO game is triggering sound loss. Once it triggers I lose sound for everything.

    Just now I was stocking items on my vendor when the sound went. So if you sent me an icq or I went to you tube I can hear nothing until I shut down UO. I was just dragging items from my back pack pricing them and putting them on the vendor, bam lost sound.

    Also I was not running vent or automap. The only other program that was on the entire time was uoassist. I have not checked if uoassist is the problem since I never play without uo assist. But I do not lose sound when running uoassist macro. It is something mundane like opening a chest or dragging an item to a pack or something like that. Or casting mark or gate spell. And I use the little squares you pull out of the spellbook to cast.

    I have lost sound with both my accounts one has a registered uoassist and the other doesn't.
     
  8. Skylark SP

    Skylark SP Available Storage: 0
    Stratics Veteran

    Joined:
    Jun 27, 2004
    Messages:
    10,746
    Likes Received:
    8
    OK, what I was wanting to know is if you have sounds disabled in the game, with the game running do you still get the audio problems with other applications?

    I wanted to determine if just the instance of the game client running can trigger the audio problem or if it is only game client running with sound/music enabled that does so.

    It sounds like the game is not properly releasing audio resources to other applications. Since you didn't have the problem in the past, do you know if the problem started very soon after any change on your system? Either a game patch or Windows update for example?

    How old is your sound card, when is the last time you checked for updated drivers?

    -Skylark
     
  9. Mr X

    Mr X Guest

    I run sounds enabled but music is off. I have had this problem in the past once in every blue moon it would pop up but now it seems to happen every day.

    My sound driver is probably old as dirt though, I can look into that.
     
  10. Mr X

    Mr X Guest

    I updated my sound driver so I will see if that fixes the problem.