1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

UO on Ice - or - oddity with characters "sliding" around

Discussion in 'UHall' started by Trevelyan, Apr 17, 2010.

  1. Trevelyan

    Trevelyan Guest

    Anyone else noticed this? Sometimes it looks like monsters and players "slide" to the next tile with no animation. Looks quite stupid.
  2. Stupid Miner

    Stupid Miner Guest

    Generally tends to be an indication of lag, speedhacking, or using the EC.
  3. Trevelyan

    Trevelyan Guest

    I dont use the EC and yet I saw an ogre doing it when I was attacking it. It could be when a character moves only one tile or something.

    It seems to be a recent thing though.
  4. Stupid Miner

    Stupid Miner Guest

    Yea, it happens to people who use the EC. You're not using the EC, so it's not happening to you, it's happening to them. :p

    ... you observe it since you're in 2D, while they're not.
  5. DarkVoid

    DarkVoid Guest

    Incorrect. This behaviour has been observed by me, personally, in the 2D client and there hasn't been any other player around for screens.

    It's not lag related, either, I play with a 50ms ping to Oceania and still see this happening.

    Therefore, monsters are having some sort of movement buff which means the client sees them as skipping animation between tiles! Page a GM and see if they would ban the monster for "speedhacking" - since it's not a player they won't be able to do anything about it.

    All you can do is file a bug report and see if Mythic can fix it.
  6. Kojak

    Kojak Lore Keeper
    Stratics Veteran

    Jun 4, 2008
    Likes Received:
    the lamps in everybody's hands these days are largely responsible
  7. Fink

    Fink Guest

    I don't see it happening with people while on EC, just CC. Also the people its happening with are on CC. I haven't noticed it with monsters.

    The only EC issue I'm having at the moment is since the movement publish I periodically hitch/lock up every 5 steps or so. This is why I was looking at CC, to see if there was a similar issue. No such problem there but I did notice the sliding/skating.
  8. Deb

    Deb Guest

    None of the above apply to a lot of people I have seen sliding and see me.
    And it started with the last publish, so no clue why. And also pets are skating
  9. Trevelyan

    Trevelyan Guest

    Yep and monsters dont use the EC either.

    Id like to see if I can reproduce what causes it but im guessing something to do with the way things animate, and animations arent playing sometimes.
  10. Jesara

    Jesara Guest

    Agreed. I use Classic client, don't speedhack, and haven't been lagging, but I see myself, other people, and pets skate. It always makes me laugh a bit.
  11. Trevelyan

    Trevelyan Guest

    Another thing ive found is that players will animate continually for a second or two after moving and coming to a stop. Even if it is lag, it looks just damn strange and - again - is a new change.
  12. Mapper

    Mapper Crazed Zealot
    Stratics Veteran Alumni Stratics Legend

    Oct 24, 2005
    Likes Received:
    I've seen this for years, However more so recently, So yes, Something seems to have changed.