1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

UO:SA Client: Unable to Login

Discussion in 'UO Resources' started by Sergul'zan_SP, Jun 3, 2010.

  1. Hi everybody!

    I opened one of my accounts and logged into the game in 2D with no problem. If I try and use the SA Client, I receive the following message:

    NETWORK ERROR:

    We were unable to authenticate your login. Usually this means that either a newer client patch is available or password you provided are incorrect. Please check your caps lock key and try re-entering your username or password. Please restart your client if you continue to receive this error. If this is a new account your account may not be active yet, please try again shortly. If you continue to experience problems, please contact customer support.

    Basic Configuration:

    I am running Windows Vista Business Service Pack 2. The problem occurs regardless of whether the firewall is enabled or disabled, and I have scanned for viruses and spyware to no avail. I know the password is correct as it works in the 2D client, and my caps lock is not on. My UO:SA Client version is 4.0.7.4.

    I had my brother try and logon to see if it was my computer and he had the same problem. The account has been active for over 72 hours.

    Thanks!
     
  2. Kas Althume

    Kas Althume Crazed Zealot
    Stratics Veteran Stratics Legend

    Joined:
    Feb 25, 2004
    Messages:
    3,212
    Likes Received:
    59
    I dont have the SA client but you might lack the latest UO:SA client patch. Did you execute the SA client as administrator? The message you get is what i get when i forgot to run the game as administrator (2D client) to patch the client.

    Check if you have different .exe files like UOpatch.exe. Do you run those as administrator aswell?
     
  3. Kas,

    Thanks for that info. I'm going to give it a shot on my machine and see what happens as soon as I get a chance. My brother is running Windows XP Service Pack 3 - so I know it's not a problem on his.

    Stupid Question: Do you have to have to buy UO:SA to use the client? I seem to remember using it despite the fact that I don't have a UO:SA account, but that was when it originally came out.

    It would be silly if this was the problem.
     
  4. PROBLEM SOLVED!

    I changed my password and it works. This leads me to believe that the new client may not support passwords as long as the old one did or there is something wrong with initial account activation with regards to accessing the enhanced client.