1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

UO Wont let me renew an account

Discussion in 'UHall' started by Promathia, Sep 1, 2013.

  1. Promathia

    Promathia EM Bennu Fanclub
    Premium Stratics Veteran

    Joined:
    Aug 30, 2009
    Messages:
    3,439
    Likes Received:
    2,133
    [​IMG]

    Just sits at please wait....and eventually the site times out.

    Starting to get really frustrated
     
  2. Promathia

    Promathia EM Bennu Fanclub
    Premium Stratics Veteran

    Joined:
    Aug 30, 2009
    Messages:
    3,439
    Likes Received:
    2,133
    And 10 minutes later, it magically has accepted the code.

    Love this site
     
  3. BeaIank

    BeaIank Babbling Loonie
    Governor Stratics Veteran Campaign Supporter

    Joined:
    Nov 4, 2011
    Messages:
    2,476
    Likes Received:
    1,750
    Yup, it is timing out, but the code is applied to the account.
    Had it happen with me today.
     
  4. kongomongo

    kongomongo Lore Master
    Campaign Supporter

    Joined:
    Sep 10, 2012
    Messages:
    1,039
    Likes Received:
    233
    Just had that as well, only took 2 min here though
     
  5. Zynia

    Zynia Lore Master
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jun 16, 2005
    Messages:
    1,100
    Likes Received:
    238
    Does it to me every month, everytime I activate anything. I've emailed about it, but was told "the site does not belong to us- try xxx" Same site, different name, still didn't work. Sometimes, I can't even login at all until I CALL in to support, they login once just fine, then magically mine works. Now there's no phone support. Thankfully that hasn't happened too recently (knocks)