1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

UOA

Discussion in 'UO Siege Perilous' started by imported_the_slave_revolt, Nov 26, 2007.

  1. whats the deal with airline food... and UOA? I can't get past the logg in screen after It gives me thee "UOA.win32.dll error message", I thought it would be up and running but its been a week and its still fu-bar =/
     
  2. <blockquote><hr>

    whats the deal with airline food... and UOA? I can't get past the logg in screen after It gives me thee "UOA.win32.dll error message", I thought it would be up and running but its been a week and its still fu-bar =/

    [/ QUOTE ]

    I think WyRm is having same kind of problem... Wonder how many others can't use assist to log into uo?
     
  3. majorwoo

    majorwoo Guest

    mine is working ok..

    have you tried reinstalling uoa?
     
  4. Maleeka

    Maleeka Guest

    Mine is working fine too. Must be your computer. *winks*
     
  5. You should of caught the recent Iron Chef competition involving airline food preparation.
     
  6. logg in we have matters of grave importence to discuss.... matters I cannot speak infront of the women folk of siege
     
  7. Guest

    Guest Guest

    read about this one in uo hall, go into 'settings' on start up and do 'force update check', even though you are up to date. It fixed it for the ones posting there.
     
  8. AntiOTF

    AntiOTF Guest

    <blockquote><hr>

    whats the deal with airline food... and UOA? I can't get past the logg in screen after It gives me thee "UOA.win32.dll error message", I thought it would be up and running but its been a week and its still fu-bar =/

    [/ QUOTE ]

    Happened to me too after a windows update. I reverted and it's now working ok for me.
     
  9. Guest

    Guest Guest

    I havent been able to log in the game using UOA for about a week and half.

    Everytime I try to log in, even using different accounts, a message box pops up and says a data stream has been changed and blah blah blah and then the screen freezes on "Verifying account".

    I can log normally using the UO client on any account. It just doesnt work at all when using UOA client !!!

    I have reinstalled UOA more than 10 times. Didnt work
    Then I uninstalled everything, UOA and UO itself.... I reinstalled the game about 5 times (not kidding), took me 87587943 hours to download all the patches again, and then I installed UOA also from scratch... Guess what ? Same error !


    I remember the previous patches, when the same message box would appear saying I needed to download a new UOA dll file, but even so, I was able to log my chars. Even losing all the UOA macros.

    But this time I cannot log in at all !!!!!!!

    *drops a tear*
    This is not fair.... The blues are out there farming in peace and I cant kill them because of this UOA unbelievable crap !

    Is there any template that doesnt require UOA too much to play ? Perhaps I should become stealth tamer since I can only play without UOA these days...

    Please someone HEEEEELP :_{

    I do not wish to format my computer just to be able to use UOA.... Ive been postponing this idea with hopes that it will be fixed, but day after day UOA never gets fixed...


    Does anybody have any idea what to do ?

    My CPU is totally clean, no viruses, no spywares.
    Its been defragged.
    Nothing new has been installed.
    Everything related to UO was erased and checked over and over after uninstallation for a clean full install from scratch, but didnt work !
    There was no download of any windows updates.


    PLEEEEEEEEEEASE, SOMEONE HELP ME FIX :[
    *drops a tear*
     
  10. AntiOTF

    AntiOTF Guest

    Try a system restore to a date before you had this problem, it worked for me.
     
  11. Guest

    Guest Guest

    <blockquote><hr>

    Try a system restore to a date before you had this problem, it worked for me.

    [/ QUOTE ]

    What if I told you Ive already tried that ? Muwahahha
    TWICE

    The game wouldnt even patch and I had to reinstall it anyway... But even so, it still gave me the same error !!!
     
  12. Guest

    Guest Guest

    One of my guildies was checking out KR and they said it's maccro system is almost as good as UOA. *shudders at suggesting the antichrist of clients*
    Other than that I don't know what to tell you since I only ran UOA for a week and hated it, can't get auto map to run without it either.
     
  13. ah ha! it works, just had to put the language settings back to japanese ^_^