1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice


Discussion in 'UO Resources' started by Zambowow, Sep 8, 2009.

  1. Zambowow

    Zambowow Guest

    Scanned some forum topics not finding a source for this error. But UOA has quit working for me upon me repatching. It works kind of, but I get the error message right before I choose a shard....and again when the character choices come up.

    So not only is there an annoying error message but it keeps wiping my macros away, every time I log in, I have to reset every single macro....

    Anyways, can anyone fill me on on how to fix this maybe? Thanks!

    UOAM has also quit working, which is another issue I'll have to figure out later.
  2. NewYears1978

    NewYears1978 Guest

    This always happens after a patch. Have to wait for tugsoft to update UOA..and as for UOAMap...that program support stopped long ago...so we may have to wait for an independent person to fix it.. :( It's quite sad EA hasn't created their own map like UOAM...

    UOAM still works for me...course all the updated info won't be in there..
  3. Zambowow

    Zambowow Guest

    Yeah no kidding! Well thanks for the help!
  4. Torin Galka

    Torin Galka Guest

    UOAM should still work for the old lands as long as you don't let is update at start-up.
  5. Mr X

    Mr X Guest

    Are your houses disappearing from automap?
  6. Beer_Cayse

    Beer_Cayse Guest

    Annnnndddddd .... did you look in the players forum at the UOA FAQ that is there? there is a post about disappearing macros that is EXACTLY this issue - especially if it is the datastream message.