1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Updater taking FOREVER

Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_Juniper Skye, Feb 4, 2008.

  1. Ugh. Usually when I patch over to EA Land it takes no more than a few minutes. I'm going on half an hour right now and I'm only at 17% done.

    Anyone else experiencing this?
     
  2. Monkeybear

    Monkeybear Guest

    I re-installed TSO and it took me 6 hours.
     
  3. Sounds like a problem. I would say restart it but if that didn't work you would lose 17%. I don't want to be held responsible.

    Now how does one summon Lee..
     
  4. I've been trying all morning. Restarted twice, then rebooted my computer and now I'm at it for a third time so we'll see what happens.
     
  5. <blockquote><hr>

    I re-installed TSO and it took me 6 hours.

    [/ QUOTE ]

    Uh, did it take you 6 hours to install TSO, to patch from someplace to EAland after reinstalling TSO or all of the above?
     
  6. Monkeybear

    Monkeybear Guest

    Took me 6 hours for the updater to do 500MB i think it was.
     
  7. Guest

    Guest Guest

    <blockquote><hr>

    Took me 6 hours for the updater to do 500MB i think it was.

    [/ QUOTE ]

    Wow how terrible, you should complain to your ISP.

    It only took me 45 minutes when I did it.

    How terrible.
    [​IMG]

    Reading about people with terrible connections is the same to me as reading about neglected children. I always feel so bad.
    [​IMG]
     
  8. I gave up. I kept getting stuck at 21%. I'll try again tomorrow. My internet seems to be running with the Slowski's today so maybe that's part of the trouble......I hate Comcast, it's really not all that Comcastic!