1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Tech Help] Vendor search not working

Discussion in 'UO Enhanced Client Discussion' started by Storm, Oct 29, 2014.

  1. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    @Pinco @Bleak Ok on my main account I have one character out of 7 that the search will not work for! I put in the search term and hit search and nothing happens? I have completely deleted the character profile and started it from scratch and still nothing! at first I though one of my old macro or settings might be messing me up?! any suggestions?
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    I completely deleted my user data file and still not working on the one character?
     
  3. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    5,675
    Likes Received:
    865
    The price sort is active? because there was a bug that makes the gump not working when that flag is not there...
     
  4. Hardy

    Hardy Lore Master
    Stratics Veteran

    Joined:
    Mar 23, 2009
    Messages:
    1,192
    Likes Received:
    129
    It's random when it decides to work with me
     
  5. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Wiki Moderator Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,469
    Likes Received:
    361
    This is being fixed with the next publish