1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

[Tech Help] Very choppy since last update

Discussion in 'UO Enhanced Client Discussion' started by Gb8719, Oct 21, 2014.

  1. Gb8719

    Gb8719 Journeyman

    Joined:
    Feb 4, 2013
    Messages:
    161
    Likes Received:
    30
    I updated my EC with the newest patch that gave the features of Pinco's and it is running extremely slowly. I run it using VMWare on an iMac and previously had no issues. It has become so choppy that it has made the game unplayable for me.

    Any ideas on how to fix this? Any way to decrease the performance or remove this mod?
     
  2. Tuan

    Tuan Slightly Crazed

    Joined:
    Nov 2, 2013
    Messages:
    1,371
    Likes Received:
    275
    I've had similar problem. Move a few squares... pause. Move.... Pause. Lousy.
     
  3. Zeke

    Zeke Lore Keeper
    Stratics Veteran Knights of Terra

    Joined:
    May 12, 2008
    Messages:
    814
    Likes Received:
    552
    Make sure you change the setup to Default and not Pinco's in the Options Tab.
     
  4. Gb8719

    Gb8719 Journeyman

    Joined:
    Feb 4, 2013
    Messages:
    161
    Likes Received:
    30
    I went in to verify and it's set to default.

    Still extremely choppy.

    What a bummer. The game has become completely unplayable for me simply because of a new update that was supposed to improve gameplay.
     
  5. WhiteWitch

    WhiteWitch Journeyman

    Joined:
    Apr 29, 2014
    Messages:
    202
    Likes Received:
    132
    Have you checked that the "max framerate" box in the "graphics" tab has a value in it?

    Mine was bad then I noticed that box had gone blank for some reason, I reselected 200FPS from the drop down menu and then it was fine.
     
  6. lucitus

    lucitus UOEC Modder
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    1,426
    Likes Received:
    45
    close your backpack and try again it should be smooth again