1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Very odd problem with KR

Discussion in 'UHall' started by nateee, Oct 17, 2008.

  1. nateee

    nateee Adventurer
    Stratics Veteran

    Joined:
    Dec 8, 2004
    Messages:
    56
    Likes Received:
    0
    Has anyone had anything like this happen to them? I can no longer log into KR on Great Lakes shard with my desktop. I can however log onto Atlantic with the same computer. I can also log on with my laptop on both shards. Any Sugestions?
     
  2. Dermott of LS

    Dermott of LS UOEC Modder
    Stratics Veteran

    Joined:
    May 12, 2008
    Messages:
    5,320
    Likes Received:
    528
    ...

    Snide comment above aside, make a copy of the User Data folder (My Documents\EA Games\Ultima Online\User Data) as a backup and try deleting that folder then logging in. COnversely, copy that folder from your laptop to the desktop in the same place and see if that works.
     
  3. nateee

    nateee Adventurer
    Stratics Veteran

    Joined:
    Dec 8, 2004
    Messages:
    56
    Likes Received:
    0
    ill give it a try...I still find it odd that I can log into one shard and not the other.
     
  4. Madrid

    Madrid Slightly Crazed
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    1,260
    Likes Received:
    268
    Hi Natee,

    I had something like this happen to me about a year ago where I could log on with one computer and not the other computer. There was a thread about it under the Kingdom Reborn Forum but I couln't find it. I think it was Miss Echo or some lady that had done alot of research because quite a few people were having similiar problems and she figured out what part of the problem was:

    If I remember correctly the answer to problem lied in the files located In "My Documents\EA Games\Ultima Online\User Data\accountname\shard\ character.

    Basically for whatever reason the character files can become corrupt. So on their suggestion I deleted my character files which meant I lost my macros/toolbars etc but I was able to log back in with all the characters and set it back up.

    This may or may not be your problem but it's worth a shot and if you delete them all your losing is the macros you have set.

    Hopefully this works for you. Wish you luck.:thumbup1: