1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Vista 32 help pls...

Discussion in 'UO Enhanced Client Discussion' started by Der Rock, Jan 17, 2011.

  1. Der Rock

    Der Rock Guest

    amd phenom 9600 am2+
    vista 32
    graka: radeon hd 3850 512mb
    sound : via hd audio on board

    new mobo (asus m4n78-am v2)
    (graka nvidia on board but off)

    half way to nafrey the EC lags horrible.....no chance to play there.....
    bevore i changed the mobo EC runs very fast

    hlp needed...thx ;)
  2. mr crabs

    mr crabs Guest

    i to am getting horrable lag right befor i get to narvy layer runs smooth till i get to where the sentinal spider is right before the drop in then laaaagggggggg even after i enter the layer.
    as soon as i enter the layer i inviz log out and back in and all is good again
  3. Merion

    Merion Lore Master
    Stratics Veteran

    Dec 1, 2009
    Likes Received:
    I noticed lag building up in the underworld and the abyss when I went there a few days ago. Had to shotdown the client and restart to resolve it. Didn't experience that before.