1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the pet customization aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Vista Tech help!

Discussion in 'UO Resources' started by Shadefox, Mar 8, 2011.

  1. Shadefox

    Shadefox Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Mar 2, 2004
    Messages:
    1,725
    Likes Received:
    28
    I got my system back from Dell today, and made a fresh install.
    My problem is, I started relocating system folders to a new partition, (from c:\ to d:\ in specific). I did so using the native Vista function, from properties.

    I moved em all untill I tried moving *Documents* folder, wich I accidently moved to *D:\* instead of *D:\user\documents* So now my entir partition is my system folder for documents, aswell as my file drive sort to speak. When I try relocating back, I cant, because the partition itself I think isnt ment to operate a a system folder... (Gives me "Cannot readress a parent to a child directory" Invalid target)

    Same for trying to relocate Documents.lnk to C:\ partition gives a similiar error.

    Any advice?