1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Weird Constant Teleport Pet Bug....

Discussion in 'UHall' started by Vexxed, Aug 28, 2013.

  1. Vexxed

    Vexxed Certifiable
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,581
    Likes Received:
    351
    So I was killing stuff prior to server down & recalled to my quiet spot and logged out with my 2 bonded Bouras. I've just now logged in and the bouras are with me & still bonded but every 2 seconds they completely disappear and reappear at the location I logged out at. I'm currently standing 4 tiles from that location and they are disappearing and walking over to me (all follow command still active) and then reappearing and repeating. If I recall elsewhere they DONT come with me & intially my # of followers was showing just 1 for my ethy. I've since recalled / dismounted and now it's showing 3 like it should be. I'm a bard and the pets under the effect of a bard mastery when I logged which is the only thing that comes to mind with the 2 second thing happening bc that's how often bard mastery buffs tic. Anyway I don't wanna lose 2 bonded pets, by logging out when they don't recall me with but this whole thing is WEIRD... I've paged a GM 10 min ago but nadda yet... Suggestions?

    I just noticed that if I want for the pets to reappear in the game world and time my recall so that it happens when I can see them that they DO come with me.... but 1/2 a second later they disappear back to my safe spot location lol....

    Update Again.. ok... I recalled to my house & went inside and instant logged out. I've logged back in and my pets DIDN'T come to my location. I went back to where they are reappearing at and they are still at it.. and my number of followers is back down to 1 for me ethy even after giving the bouras commands.. Now to wait on the GM...
     
    #1 Vexxed, Aug 28, 2013
    Last edited: Aug 28, 2013
  2. O'siris

    O'siris Journeyman
    Stratics Veteran

    Joined:
    Jun 1, 2008
    Messages:
    143
    Likes Received:
    12
    If there bonded you could kill yourself and log so that they get taken out of the game. Res up and relog and they should appear and maybe be bug free.
     
  3. Vexxed

    Vexxed Certifiable
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,581
    Likes Received:
    351
    Hmm.. that's a good idea.. I'll post back. Still waiting on a GM and it's almost 2 hours later.
     
  4. Vexxed

    Vexxed Certifiable
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,581
    Likes Received:
    351

    Ok.. killed myself in luna & went to my "safe" spot in Makoto and the Boura's were still bonded and blinking but they weren't under the effects of the "All follow" command still so they basically were disappearing at the last logout spot prior to server down and reappearing every 2 seconds or so. I logged out while a ghost in the inn at Luna and then back in & went & checked them while a ghost. They were still blinking in and out so They didn't get auto stabled when I logged out dead. I've ressed again and they are still blinking away... lol
     
  5. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,881
    Likes Received:
    5,164
    Have you tried stabling them?
    And have you tried taking them through a gate?
    Also, have you used the 'stop' command?
     
    #5 Petra Fyde, Aug 28, 2013
    Last edited: Aug 28, 2013
  6. O'siris

    O'siris Journeyman
    Stratics Veteran

    Joined:
    Jun 1, 2008
    Messages:
    143
    Likes Received:
    12
    hmmm My only other idea would be to kill them if they are truly bonded and on your follower list. But who knows what kind of havoc that may bring.
     
  7. Zeke

    Zeke Lore Keeper
    Governor Stratics Veteran Knights of Terra

    Joined:
    May 12, 2008
    Messages:
    802
    Likes Received:
    533
    Try using a pet summoning ball (can't hurt at this point)..
     
  8. virtualhabitat

    virtualhabitat Lore Keeper
    Stratics Veteran

    Joined:
    Jan 24, 2011
    Messages:
    755
    Likes Received:
    642
  9. Wenchkin

    Wenchkin Babbling Loonie
    Stratics Veteran Alumni

    Joined:
    May 16, 2008
    Messages:
    2,779
    Likes Received:
    434
    I'd be tempted to bard them as they were when you logged out, then tell them to stay and move out of range so the effect has to wear off. That's presuming the bard spells wear off like disco/voke when you stay out of range for a while. My tamer lacks mana regen so I haven't tried them on pets. But I'd give the game a chance to again stop the spell on your pet and see if that clears it.

    The next thing I'd try is stabling them and leave them in there for a day through maintenance.

    In future I'd try breaking that spell effect before you log out, ideally stabling your pets so they do normal maintenance overnight. I absolutely wouldn't log out if they are under the effect of this barding till there's a fix, just in case you get some perma bug stuck onto your pets. In fact if I'm honest, I wouldn't use these bard spells on my pets at all to be extra cautious.

    Let us know how you get on and whether your tamer gets fixed.

    Wenchy
     
  10. Vexxed

    Vexxed Certifiable
    Stratics Veteran

    Joined:
    May 14, 2008
    Messages:
    1,581
    Likes Received:
    351


    OK all well thanks for the input... SEMI resolved.. I lost 1 of the 2 bonded bouras.. luckily it was the one I would have chosen to loose if I had to. Somewhere in the process of killing myself and loggin 10x diff ways I dind't notice that there wasn't 2 bouras anymore. My linked petball does the BLUE mist stuff and doesn't find the bonded pet I lost though it was definitely there when I started the whole process. I only linked my pet balls after I had this problem heh. Anyway.. the solution was to kill them and relog at which point they stopped disappearing and reappearing at the last location I logged prior to server down. WEIRD but looks like I'm down for a week to re-bond another. Thanks all.. and of course a GM still hasn't showed over 3 hours later..... Now I've learned and will have a backup pair bonded next time.

    Sad Face.....
     
  11. virtualhabitat

    virtualhabitat Lore Keeper
    Stratics Veteran

    Joined:
    Jan 24, 2011
    Messages:
    755
    Likes Received:
    642
    "Kill them"

    I was right. I win. One ta' nuthin'!
     
  12. Wenchkin

    Wenchkin Babbling Loonie
    Stratics Veteran Alumni

    Joined:
    May 16, 2008
    Messages:
    2,779
    Likes Received:
    434
    Ack, sorry you had to lose a pet over this :( Usually if you lose the followers then it's a case of hunting for the pet in the area where you saw them last, because little else seems to work. I've had pets walk as far in one direction as they could before they hit a rock, so you do a lot of running round looking for them.

    If you haven't already, I'd send in a detailed bug report and hopefully it gets in front of the right dev and we see a fix.

    Hope you have better luck in future!

    Wenchy