1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

[BUG] Weird Grapical Glitch

Discussion in 'UO Enhanced Client Discussion' started by Old Man of UO, Aug 7, 2009.

  1. Compare these two pics from the music shop just north of Brit bank on LS. In the first pic, there is a missing easel, but it is there since I can't run through it. In the second pic you can see the easel when it is highlighted.


  2. IanJames

    IanJames Certifiable
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    I used to have things like that happen all the time in KR, but I've not experienced it in SA, how did you get it to show up again?
  3. Beastmaster

    Beastmaster Guest

    I get the opposite happening. I can run past some mobs to the point they are just out of my vision, then if they move in my direction and I go back towards them there will be 2 of the same one. One will disappear after a second or two.
  4. TheGrayGhost

    TheGrayGhost Guest

    I've experienced this glitch and the on Old Man posted.

    The One with the mobs also happens with players for me. It's like they have some residual trail that goes away after a second or two.

    With Old Mans, some items for w/e reason seem to vanish at times. When you cursor over them they appear but move your cursor away and they vanish again. Relogging has fixed this for me when it happens (Generally something that happens on log in haven't noticed it at other times).

    Both could be related I think, but probably aren't lol. To me it seems more of an issue with the server relaying information to the client as to what is there and tracking it. It's like it hiccups at times, or simply forgets at others oO.

    I am far from an expert so this is nothing more than me rambling.
  5. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Mar 18, 2003
    Likes Received:
    Yes, even seen it in my house with the fireplace, half of it is visible and the other invisible. Sometimes these items looks fine and sometimes part of them are blinking.

    I seen the thing with extra monster on screen that not realy are there too.
  6. Hildebrand

    Hildebrand Certifiable
    Stratics Veteran Stratics Legend

    Oct 12, 2005
    Likes Received:
    I get missing items too and then appear when mousing over.
    The bed of nails graphic is missing for me ALWAYS. All I see is the sparkle from where the nail bed would be.

    I also see the residual leftovers from other players as well as from mobs.
  7. Fink

    Fink Guest

    Ah-hah! I had the same problem but I thought it was just layered underneath the mats it was supposed to be on.
  8. Beastmaster

    Beastmaster Guest

    I have 4 fountains of life placed. Sometimes one will be blinking until I logout and back in. Its not always the same one and it doesn't matter which character I'm on. I can't replicate it, it just happens.
  9. Fink

    Fink Guest

    I have the same thing; fountains of life, snow globes, crystal braziers, power crystals, imprisoned animal crystals, globe of sosaria, beggar's lanterns.. pretty much anything that animates with frames (as opposed to particles). My regular fountains sometimes lose tiles, but that seems to be a separate issue.