1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

(Question) Weird lag?

Discussion in 'UO Legends' started by G.v.P, Dec 7, 2011.

  1. G.v.P

    G.v.P Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Jul 11, 2004
    Messages:
    9,644
    Likes Received:
    831
    Anyone have weird lag on Legends lately? Been trying to train up some chars in Shame and I'm hitting like 10-second lag pockets, but my ICQ/Ventrilo aren't lagging during same time frame. Can't tell if it's on my end, and the client somehow, or UO, or what.
     
  2. BeaIank

    BeaIank Babbling Loonie
    Stratics Veteran Campaign Supporter

    Joined:
    Nov 4, 2011
    Messages:
    2,275
    Likes Received:
    1,573
    I've been getting some of those lately when fighting icy ogre lords and white wyrms.
     
  3. Uriah Heep

    Uriah Heep Crazed Zealot
    Stratics Veteran Alumni

    Joined:
    May 26, 2008
    Messages:
    3,813
    Likes Received:
    2,329
    getting em doing tmaps and ilsh spawns, freeze up for what seems like forever, then come back just in time to see it go gray LOL
    I laugh, but it's getting seriously annoying
     
  4. G.v.P

    G.v.P Stratics Legend
    Stratics Veteran Stratics Legend

    Joined:
    Jul 11, 2004
    Messages:
    9,644
    Likes Received:
    831
    Thanks guys. Hm, I guess I'll stick to hunting with my ninja on Mud Pies, hehe. I can lag there and my dog form HPR will keep me alive. Was trying to kill tougher stuff with my mage but the lag wasn't working for my EV casting, haha. Mud Elemental said sup and killed me and my horse ;).
     
  5. BeaIank

    BeaIank Babbling Loonie
    Stratics Veteran Campaign Supporter

    Joined:
    Nov 4, 2011
    Messages:
    2,275
    Likes Received:
    1,573
    Yeah, yesterday I got it when training my unbonded white wyrm against icy ogre lords in Ice.
    The ogre lord decided that I was a softer target, lag hit me and when it was back I was seeing all grey.
    Never before I ran so fast to find a healer. lol
    I just hope those go away soon.