1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Whining or Complaining

Discussion in 'EA Land/The Sims Online Stratics Forums' started by imported_Shirl1211, Feb 4, 2008.

  1. I know y'all have heard it over and over and over but I sat down today after deciding not to even try to play the game until I either get over this disappointment or decide not to play anymore period. I think my feelings are a valid complaint. I have been locked up in the game over and over. I have not been able to get in the game even though I AM a paying customer and have been since 2003 and 2004 *5 accounts BTW* I even did the math. 12 months per sim at * I just rounded it off to 10$ * is 1200 X 5 totals out to be $6000. Go ahead and say it, "why did you pay for so many accounts" I'll tell ya, I use to love this game. I just can't for the life of me understand how come I get hit with every stinkin' bug! Is it because I AM a dedicated player and am probably going to see this game to the grave? How's is it that I send my complaints to the higher up's and I get a promising response just be be let down again. Why don't you Dev's just take a day or two and shut this game down for maintenance and fix the bugs so that everyone has the same oppurtunities that almost everyone else does.
     
  2. Guest

    Guest Guest

    Awww you are like a bug magnet [​IMG]

    I know it has to be very frustrating.

    I hope you don't quit. I really do believe really fun things are on the way. Just going to be some bumpy times ahead.

    Worse case scenario, take yourself a little break (to escape the frustration), lurk around and when the major issues are resolved, hop back in.

    Good luck with whatever you decide. [​IMG]
     
  3. Guest

    Guest Guest

    <blockquote><hr>

    I know y'all have heard it over and over and over but I sat down today after deciding not to even try to play the game until I either get over this disappointment or decide not to play anymore period. I think my feelings are a valid complaint. I have been locked up in the game over and over. I have not been able to get in the game even though I AM a paying customer and have been since 2003 and 2004 *5 accounts BTW* I even did the math. 12 months per sim at * I just rounded it off to 10$ * is 1200 X 5 totals out to be $6000. Go ahead and say it, "why did you pay for so many accounts" I'll tell ya, I use to love this game. I just can't for the life of me understand how come I get hit with every stinkin' bug! Is it because I AM a dedicated player and am probably going to see this game to the grave? How's is it that I send my complaints to the higher up's and I get a promising response just be be let down again. Why don't you Dev's just take a day or two and shut this game down for maintenance and fix the bugs so that everyone has the same oppurtunities that almost everyone else does

    [/ QUOTE ]
    Haha if it was only that easy. By the way are using the TSOClient to enter Ealand or the TSOPatch to enter Ea Land?
     
  4. Guest

    Guest Guest

    Oooh I also want to respond to this.
    <blockquote><hr>

    Why don't you Dev's just take a day or two and shut this game down for maintenance and fix the bugs so that everyone has the same oppurtunities that almost everyone else does.

    [/ QUOTE ]

    I can go at it from this route... I'm a paying customer, I have 2 accounts. I pay them monthly. I can get into the game. Why should I not be able to log in just b/c you can't. There are people who are able to login. This bug is very random, but the cities have people in them. So why should all of those people have to suffer for just a handful that can't get in?

    Thats me playing devils advocate.

    For every one person who is saying they can not get in. I am sure that there are 20 people in game not saying anything.

    I am sure that the team will get this bug fixed so that they can move on.
     
  5. You will save yourself $5400 a year by dropping a zero in your multiplication. Its only $120 a year per account. Or better yet. Thats less then $25 a sim a year, if you have 5 sims on one account.
     
  6. 12 months x $10 = $120.
    $120 x 5 sims = $600.
    You had me freaking out for a second on how much I spend on my couple of accounts lol.
    I think you're off a 0...

    Anyway, besides that, you are not able to play ea land?
    Have you signed completely out of the game, restarted it and tried to sign into ea land?
    Have you went to TC3 and then tried ea land?

    Are you using TSO.exe?
     
  7. Guest

    Guest Guest

    <blockquote><hr>

    You will save yourself $5400 a year by dropping a zero in your multiplication. Its only $120 a year per account. Or better yet. Thats less then $25 a sim a year, if you have 5 sims on one account.

    [/ QUOTE ]
    [​IMG] Just noticed that.
     
  8. Shirl, I hate to burst your bubble, but the login error that tells you that you have to be a paying customer is not a bug in the game, in as much as that it is in your icon. It seems to be different in different computers. I was able to get around this login hassle by logging into different accounts using different icons, therefore that told me that the problem wasnt with any one particular account, or in the game itself. If I would have had only one account, I would not have thought any differently then you.

    This is hard to explain and even harder to comprehend. I do hope the dev team can figure this out for those that are getting this error.
     
  9. I know what your saying Jackie and I sincerely thank you for the pep talk but that's the problem i'm finding so frustrating. I think that us handful should have the same oppurtunities as everyone else here and by taking a break *which basically I am* all the other sims are out there making progress while I sit here on my tush. I can't believe some people would be so selfish though in giving up some hours of play if the Dev's *COULD* go ino maintenance to fix this. I also know that some of you don't give a rat's a$$ about my problem *not you Jackie*
    but I bet your in game !!! Oh and yes, I did add 1 too many zero's. My daughter is the math and language arts major, not me. * trying to show a little humor*
    Thanks again Jackie.. your a sweetheart!
     
  10. Omfg!!! Are you people really that insensitive????? Instead of focusing on what I was trying to say, you make it out to be a math quiz. Let me try and do it correctly for you math majors out there OK? I pay $108.00 per year per 5 accounts. BTW, I do have a 6th account and that's the only one that is being charged $5.99 per month. And yes, they all get paid by the same bank card every month. Duh, do I make another phone call? And I sign in under EA Land and use client to access my other sims. I can play all on and the progressive cities everyday if I choose. I choose not though. They can't take the money with them and they don't need to skill anymore. I just believe in fair play is all.
     
  11. Guest

    Guest Guest

    I think the big issue is this:

    It will take longer than a few days to fix the bugs. If they had fixes for them, they would have done it already. By taking the game down for a few days, all they have is their test server. And they may never experience the problems that you or even I have seen. They need as many people logging in as possible and reporting legitimate problems. Your problem is legit by the way, I had the same problem last week and couldn't play for 4 days in row. IMHO, I don't think taking the game down for a couple days is going to solve much unless they have all the solutions to implement.
     
  12. Yes, Qute, I have done all of that and if I get stuck in game I do that then log back on and try to go home. Most of the time that works for me. The avatar issue resolves as well after a good PC clean-up! I believe the issue that bothers me the most though is not being moved. The other things I can work around. I had sent Lee a personal msg. and he responded very quickly and told me that the Dev's we're working on this and the sims who didn't move on the Bullet Train would be moved on Monday *per Luc*. But nothing yet.
     
  13. Ronin, Thank you very much for your post. And thank you for not picking out my error's and posting an opinion on them instead of the problem at hand. I guess I am merely frustrated because like Jackie said, I am a bug magnet.
     
  14. DGLita

    DGLita Guest

    Ive had the same issue over and over. I do get into the game tho eventually, i cant see hwo it is an icon problem either. I have TSO patch as my first icon then TSO client as the second. Im running 6 accounts, earlier today I got 5 in and the 6th just wouldnt go, kept getting 'paying subscriber please try once in 24 hours' crap. I just kept trying over and over and eventually got that 1 in as well, took maybe 45 minutes.

    Just keep trying, rebooting my pc seems to help, although maybe thats just a placebo to give me somethign to do
     
  15. Your not the only person with this problem....


    I had this problem and I fixed it by switching from the client to the regular sims icon ( the one where you cant play multiple accounts at once ).

    If that does not help, well you will have to deal with it. Its not like they (the devs) have magic powers that will solve your problems in an instant.


    How about you go out their and try to fix all of our problems, while trying to keep the game fresh by adding new items and features.

    Not everyone can have everything they want in an instant...

    Also keep in mind that they have lives too and don't work on the weekends so if you have been waiting all weekend long im sorry but yeah...
     
  16. My shortcut to TSOclient lets me access my mulitple sims to play. I don't expect the Dev's to work overtime on fixing the issues either. However, I would like to see gameplay issues fixed if possible before they add new features. Apparently your game is has not been affected too often and I sure hope it isn't because you may have a different opinion. Oh, BTW, if I was getting a paycheck for fixing ones problems, believe me, I would do it in a heartbeat!!!
     
  17. Cruz Cavera

    Cruz Cavera Guest

    <blockquote><hr>

    I know y'all have heard it over and over and over but I sat down today after deciding not to even try to play the game until I either get over this disappointment or decide not to play anymore period. I think my feelings are a valid complaint. I have been locked up in the game over and over. I have not been able to get in the game even though I AM a paying customer and have been since 2003 and 2004 *5 accounts BTW* I even did the math. 12 months per sim at * I just rounded it off to 10$ * is 1200 X 5 totals out to be $6000. Go ahead and say it, "why did you pay for so many accounts" I'll tell ya, I use to love this game. I just can't for the life of me understand how come I get hit with every stinkin' bug! Is it because I AM a dedicated player and am probably going to see this game to the grave? How's is it that I send my complaints to the higher up's and I get a promising response just be be let down again. Why don't you Dev's just take a day or two and shut this game down for maintenance and fix the bugs so that everyone has the same oppurtunities that almost everyone else does.

    [/ QUOTE ]


    It's the price we have to pay for updates.. We all expirence it.
     
  18. Shirl1211,

    "My shortcut to TSOclient lets me access my mulitple sims to play"

    That is/was the problem. TSO.exe is the proper way to access EALand.

    A slight modification we made today might have resolved this issue for the TSOClient however, your best bet is to "always" use TSO.exe as your initial entry point to the game.

    Lee
     
  19. Guest

    Guest Guest

    Why don't you calm down and state exactly how you are logging on.
    <blockquote><hr>

    And I sign in under EA Land and use client to access my other sims.

    [/ QUOTE ]
    Does this mean you log-in your first sim using the
    "C:\Program Files\Electronic Arts\EALand\TSOPatch\TSO.exe",

    then the rest of your accounts using the
    "C:\Program Files\Electronic Arts\EALand\TSOClient\TSOClient.exe"?


    If not - that is how you need to do it.

    Keep in mind that if it works for the majority of subscribers (and it does) then the fault is most likely (but not 'guaranteed) to be somewhere in your link to the game - Your path, your ISP, your Windows set-up, etc.

    If the above paths don't work (the Patch.exe is the important one), then carefully check the rest of your set-up.
    Note: The 'fix' the devs are working on is most likely not a "bug", per se as much as it is probably a more 'universal' way of coding to be acceptable to more of the thousands of different set-ups being used - now including Vista.

    One last thing: Do you use a router? They are notorious for causing problems like this. To check it, simply disconnect from it and hook your comp directly to the ISP connection.
     
  20. WOOOOOT...Thank you Donavan....Thank you Lee [​IMG] I am computer illiterate and I hate to admit it. Thank you again and Donavan i'm calm now LMAO. Big hugs guys !!!!!!!!!!!
     
  21. Opppps, I forgot we have a modem. I know this will sound really dumb but they are not the same are they? *goes and hides while donavan shacks his head*
     
  22. Well, other games actually DO shut down for lengthy 'once a week' maintenances.

    When I couldn't get into TSO last week, I decided to take a stab at WoW for a few days. Seems they take their game off-line for 6 hours or more once a week to do maint. They also rotate the days they do maintenance.

    I would have no problem if the devs decided to take the game down for a once a week lengthy maintenance-debug session if it were to improve the performance of the game.


    (I'm still having problems logging in too. I can log in and got to TC3 or EAland but when I want to go to the production cities is when I have my problem. The updater won't update because....there 'isn't enough space for the update' or it is 'write-protected'. First off, my hard drive is barely even touched so there is MORE than enough room. I sure hope that in the future we can have just one exe to use whether we want to run one account or two. Seems kinda silly to have 2 different 'exe's.)
     
  23. PJ EST

    PJ EST Guest

    I know that everyone is saying they can't believe this is a icon problem, but I THINK it is. I changed my icons..and voila!! I can LOG in. I made MULTIPLE sets of icons for each city. one with tso.exe and one as tsoclient.exe. I then put on the end of the target line, the NAME of each city. So far that is working and I can LOG into tso. The only city I haven't been able to access is Betaville. It says it's full. LOL I even tried putting betavilles name on the target line, and it still didn't work. lol Here is an example of the target lines for 2 of the cities. For my EALand icons I added this to my target lines: "-CSCity:EA Land" for my TC3 icons I added: "-CSCity:Test Center 3" As for the regular cities. I have been told that they want us to Stay out of production cities for now or move the sims to EALand. I was still playing in regular cities up until 2 days ago when they started the consolidation/merging processes. good luck shirl I hope you are able to log in. [​IMG]
     
  24. <blockquote><hr>

    I know that everyone is saying they can't believe this is a icon problem, but I THINK it is. I changed my icons..and voila!! I can LOG in. I made MULTIPLE sets of icons for each city. one with tso.exe and one as tsoclient.exe. I then put on the end of the target line, the NAME of each city. So far that is working and I can LOG into tso. The only city I haven't been able to access is Betaville. It says it's full. LOL I even tried putting betavilles name on the target line, and it still didn't work. lol Here is an example of the target lines for 2 of the cities. For my EALand icons I added this to my target lines: "-CSCity:EA Land" for my TC3 icons I added: "-CSCity:Test Center 3" As for the regular cities. I have been told that they want us to Stay out of production cities for now or move the sims to EALand. I was still playing in regular cities up until 2 days ago when they started the consolidation/merging processes. good luck shirl I hope you are able to log in. [​IMG]

    [/ QUOTE ]

    You know....I thought it was just my computer because I noted that my icons aren't working either. I even go into the folder and directly click the exe files and still no response. I've reloaded the game several times and after reload/setup....I can get in to TC3/EAland. There isn't any city selection box like we are supposed to have. But then after I log out.....the icons don't respond again. I'll have to try out your icon extensions and see if that works.

    I can't get into the production cities either. I would however like to be able to get in just one more time because I haven't been able to put any of mine on the bullet train yet because I haven't been able to get in.
     
  25. <blockquote><hr>

    WOOOOOT...Thank you Donavan....Thank you Lee [​IMG] I am computer illiterate and I hate to admit it. Thank you again and Donavan i'm calm now LMAO. Big hugs guys !!!!!!!!!!!

    [/ QUOTE ]

    YEY! Shirl is happy! Ahhhhh I can sleep in peace now lol...

    No, I'm not being sarcastic lol... I just find that when someone is justifiably upset, but we all band together and help that someone resolve the problem, it makes me feel all warm and fuzzy inside lol... Actions and offering a helping hand will ALWAYS speak louder than words and whining.... Everyone is way cool here.. [​IMG]

    Cheers all! [​IMG]
     
  26. Guest

    Guest Guest

    <blockquote><hr>

    Opppps, I forgot we have a modem. I know this will sound really dumb but they are not the same are they? *goes and hides while donavan shacks his head*

    [/ QUOTE ]
    No. The modem is quite different from the router.
    Normally, the computer hooks up to the modem - look at it like hooking up a garden hose to the faucet.
    The router will hook up to the modem and distribute (route) the signal to your various computers - look at it like one those multi-faucet connectors that you put on the faucet so you can hook up 2 or more garden hoses.
     
  27. Guest

    Guest Guest

    <blockquote><hr>

    <blockquote><hr>

    I know that everyone is saying they can't believe this is a icon problem, but I THINK it is. I changed my icons..and voila!! I can LOG in. I made MULTIPLE sets of icons for each city. one with tso.exe and one as tsoclient.exe. I then put on the end of the target line, the NAME of each city. So far that is working and I can LOG into tso. The only city I haven't been able to access is Betaville. It says it's full. LOL I even tried putting betavilles name on the target line, and it still didn't work. lol Here is an example of the target lines for 2 of the cities. For my EALand icons I added this to my target lines: "-CSCity:EA Land" for my TC3 icons I added: "-CSCity:Test Center 3" As for the regular cities. I have been told that they want us to Stay out of production cities for now or move the sims to EALand. I was still playing in regular cities up until 2 days ago when they started the consolidation/merging processes. good luck shirl I hope you are able to log in. [​IMG]

    [/ QUOTE ]

    You know....I thought it was just my computer because I noted that my icons aren't working either. I even go into the folder and directly click the exe files and still no response. I've reloaded the game several times and after reload/setup....I can get in to TC3/EAland. There isn't any city selection box like we are supposed to have. But then after I log out.....the icons don't respond again. I'll have to try out your icon extensions and see if that works.

    I can't get into the production cities either. I would however like to be able to get in just one more time because I haven't been able to put any of mine on the bullet train yet because I haven't been able to get in.

    [/ QUOTE ]
    This is what I use for the production cities, I can't guarantee it will work for you, (you must still have the old install) but give it a try.

    "Target" line:
    "C:\Program Files\Maxis\The Sims Online_Production\TSOClient\TSOClient.exe"

    "Start In" line:
    "C:\Program Files\Maxis\The Sims Online_Production\TSOClient"

    It uses the older TSO files, but is hassle free, and should be fine until the merge.
    <blockquote><hr>

    I even go into the folder and directly click the exe files and still no response.

    [/ QUOTE ]
    Which folder?
    The Patch file (TSO.exe) will produce the selection screen, the other, (Client.exe) will not. It simply opens the game to the last used version.
     
  28. I have a 'fresh from ea's website' install like Sunday night....3 days ago?

    I have 'uninstalled' all of my folders of TSO. I only have the 1 folder now. Figured I'd erase all the old crap just incase it was getting in the way.
     
  29. DutchAmerica,

    Please please lets find a way to communicate outside the boards and in a fashion that is dynamic. At this point with all the "help" you have gotten and the posts all over I can't be sure what state you are in specifically. It could be very simple for me to fix or it could be one of the vista issues I am stumped on. Either way you are going to be able to give me systematic data.

    Some of what you state such as "My big bro" sent files and now I work.. is at odds with now you don't. Did you uninstall big bro's files? Short cut arguments are not the solution if the actual file won't start upon direct exectution. In fact it adds variables that can make things worse. Did you try right clicking it? What are your firewall settings on Vista? What virus software are you running? What is your UAC controls set to? Is it Vista Premium? Vista Home? Vista Pro?

    These are just a number of questions that might help solve it for you or at least provide me with additional information that will lead to a resolution for many customers. Following a specific step by step manner approach is better than a shotgun.

    I can phone you, you can phone me, I can set up AOL IM, I can set up Skype, I can set up Microsoft Messenger, you tell me.

    Thanks

    Lee
     
  30. I sent you an email from my 'Go Anywhere' email address.
     
  31. To my e-mail listed here or my work address?

    I just PM'd you my work address just in case.

    Lee
     
  32. Guest

    Guest Guest

    <blockquote><hr>

    DutchAmerica,

    Please please lets find a way to communicate outside the boards and in a fashion that is dynamic. At this point with all the "help" you have gotten and the posts all over I can't be sure what state you are in specifically. It could be very simple for me to fix or it could be one of the vista issues I am stumped on. Either way you are going to be able to give me systematic data.

    Some of what you state such as "My big bro" sent files and now I work.. is at odds with now you don't. Did you uninstall big bro's files? Short cut arguments are not the solution if the actual file won't start upon direct exectution. In fact it adds variables that can make things worse. Did you try right clicking it? What are your firewall settings on Vista? What virus software are you running? What is your UAC controls set to? Is it Vista Premium? Vista Home? Vista Pro?

    These are just a number of questions that might help solve it for you or at least provide me with additional information that will lead to a resolution for many customers. Following a specific step by step manner approach is better than a shotgun.

    I can phone you, you can phone me, I can set up AOL IM, I can set up Skype, I can set up Microsoft Messenger, you tell me.

    Thanks

    Lee

    [/ QUOTE ]
    Now we're gettin' somewhere.
     
  33. dinaj

    dinaj Guest

    WOW ... now thats dedication .... Now how can I get EVERYONE in my personal life to think this way (reguarding muah) ... [​IMG]
     
  34. Guest

    Guest Guest

    <blockquote><hr>


    You know....I thought it was just my computer because I noted that my icons aren't working either. I even go into the folder and directly click the exe files and still no response. I've reloaded the game several times and after reload/setup....I can get in to TC3/EAland. There isn't any city selection box like we are supposed to have. But then after I log out.....the icons don't respond again. I'll have to try out your icon extensions and see if that works.

    I can't get into the production cities either. I would however like to be able to get in just one more time because I haven't been able to put any of mine on the bullet train yet because I haven't been able to get in.

    [/ QUOTE ]

    Dutch it sounds like you have a system registry problem, something in there is confusing your system when it tries to load the game. Have you tried doing a system restore to before you were getting the problem. If it is a problem in the registry that should fix it.