1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Why can't I make smileys/bold type etc?

Discussion in 'UHall' started by Arch Magus, Sep 28, 2008.

  1. Arch Magus

    Arch Magus Guest

    What am I doing wrong?
    thanks
     
  2. Restroom Cowboy

    Restroom Cowboy Visitor

    Joined:
    Jul 1, 2008
    Messages:
    3,283
    Likes Received:
    0
    Browser/firewall/proxy usage issue?
     
  3. Kiminality

    Kiminality Guest

    Not really defining the problem...

    First guess would be that you're having trouble adding the encapsulations with the editors...
    Root of the problem is likely to be script blocking, or some such.
    Solution is not to block the scripts...
     
  4. Arch Magus

    Arch Magus Guest

    Not sure.
    It seems that smileys/bold/italics just isn't an option.

    I can view everyone else's, I just don't have the option to put them into my text.

    Could it have anything to do with my Login not being carried over from the old forum?
    Because I never did anything like that.
     
  5. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    Well, if the options are not there, have you tried:
    : + ) = :)
    ; + ) = ;)
    : + p = :p

    (no spaces between the characters of course)




    bold is Ctrl + B or [ B ] at start and [ / B ] at end (no spaces between the characters of course)

    italic is Ctrl + I or same as above but with I
    Underline is Ctrl + U or same but with U

    Maybe this might help?
     
  6. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,889
    Likes Received:
    5,175
    go to 'user cp' at the top. then choose 'edit options' from the left panel. Scroll right to the bottom, set the editting option to 'enhanced, full WYSIWYG'. I suspect you have it set at 'basic'
     
  7. Arch Magus

    Arch Magus Guest

    Yayyy Petra!
    :hug::love::bowdown::thumbup::heart:

    :smooch
     
  8. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,889
    Likes Received:
    5,175
    :lol: fixed it then :D
     
  9. Arch Magus

    Arch Magus Guest

    Yep! thanks bunches

    :bowdown: :) :hug:
     
  10. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    30,889
    Likes Received:
    5,175
    most welcome :)