1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice

Why does the 2D client use desolation effect on Malas if I visit Felucca?

Discussion in 'UHall' started by DarkVoid, May 5, 2010.

  1. DarkVoid

    DarkVoid Guest

    I visited Felucca, for a brief period, to see where Lt. Crag in Cove was.

    I went back to Luna, and about 30 seconds after recalling to Malas I get the desolation sound effect, and as it turned out, the desolation effects on the Malas scenery, for a second time. When I entered Felucca the first time I'd already heard it once.

    I would like to know why the UO client is turning Malas and any facet which doesn't actually have a Felucca ruleset, in other words Trammel, Malas, Ilshenar, Tokuno, and Ter Mur, into a desolate landscape if I ever visit Felucca. There are only two reasons I might visit Felucca, and that is either to check faction vendors, or to find a specific quest NPC that is found only in Felucca.

    I know there is an option in my uo.cfg file to turn desolation off but this is not an ideal solution to my problem. My question is why does this bug keep happening for facets that do not actually have a Felucca ruleset?
     
  2. Derium of ls

    Derium of ls Slightly Crazed
    Stratics Veteran

    Joined:
    May 29, 2008
    Messages:
    1,431
    Likes Received:
    21
    I've never known why, but it's been happening to me since the birth of Tram. At least it's not as annoying when homes from both facets, or even different severs overlap and block your path. I couldn't make it to the Easter basket on ATL ilsh because it showed homes blocking the way.
     
  3. cdavbar

    cdavbar Lore Master
    Stratics Veteran

    Joined:
    Jan 11, 2009
    Messages:
    1,058
    Likes Received:
    276
    Yes very annoying lol
     
  4. MalagAste

    MalagAste Belaern d'Zhaunil
    Reporter Professional Governor Stratics Veteran Stratics Legend Campaign Supporter Royal Knight

    Joined:
    Aug 21, 2000
    Messages:
    18,960
    Likes Received:
    5,449
    Ancient bug...

    It also effects you in Tram if you've been to Tokuno.

    Its just a bit more suttle.
     
  5. Viper09

    Viper09 Grand Poobah
    Stratics Veteran

    Joined:
    May 16, 2008
    Messages:
    6,680
    Likes Received:
    824
    There should be some kind of quasi-fix by deleting some file. Never used it since I never bothered to do it so I can't tell you which file. Maybe someone remembers?
     
  6. DarkVoid

    DarkVoid Guest

    If you reverse that statement, I got almost exactly that situation about 20 minutes before posting this reply. That is, I was in Trammel (Malas to be exact) recalled to Tokuno book, and got the desolation effect there. Rebooting does not appear to fix this problem. Usually if something survives a reboot, people go "oh virus" though based on past experience this PC could be having graphics card or overheating issues. I already tried updating the drivers, might do that again or have the technician clean the accumulating dust out of it.

    Ever since I got this new PC, it seems to attract a lot of dust buildup inside, mainly due to the bigger vents it has. I'll have to see if the technician can find a solution.

    I was having some trouble crossing server lines, random pauses (they don't seem to follow a pattern) after crossing one.
     
  7. Konge

    Konge Lore Master
    Stratics Veteran

    Joined:
    Apr 16, 2006
    Messages:
    1,045
    Likes Received:
    2
    Probably has something to do with the client caching the artwork for a certain land for faster load times(was a popular technique back then if I remember) but it never completely clears the cache as that would cause an initial slow down so it instead reuses the artwork from another land on another land. IE Fel > Malas.

    Might have something to do with installing early versions IE AoS, ect. I haven't noticed it since i used the 10th ani disk for install but it could also simply be the graphics card miss caching files instead of the client causing the graphics glitch, which would also explain that I haven't seen it on this computer.

    Who knows, just some thoughts.

    Yeah, there is a roundabout fix for it, don't remember the file name, but you could delete the fel file and things wouldn't change.
     
  8. There was a 10th anniversary box? I thought the 9th was the last box?