1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Publish 97 is currently on TC1! They are currently focusing on the training aspect of the pet revamp. Head to TC1 and send in your feedback or discuss here!
    Dismiss Notice
  5. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  6. A new State of Stratics is up. Check it out here!
    Dismiss Notice

Win 7 and the EC

Discussion in 'UO Resources' started by DreadLord Lestat, Mar 23, 2010.

  1. DreadLord Lestat

    DreadLord Lestat Social Media Liaison
    Moderator Professional Stratics Veteran Wiki Moderator Social Media Liaison Stratics Legend PITMUCK

    Joined:
    Feb 26, 2004
    Messages:
    3,235
    Likes Received:
    1,214
    I just bought a laptop with win 7 64 bit and am trying to play the EC and I have noticed a bug with mine, it might be a simple fix but my chat window does not show the last line of text so if I type something in game I cannot see it in the chat window until someone else says something or I get a system message. The same thing happened when someone else says something. It did not happen to me when I was using vista 64 bit.
     
  2. Mantyss_LS

    Mantyss_LS Visitor
    Stratics Veteran

    Joined:
    Dec 1, 2004
    Messages:
    2
    Likes Received:
    0
    Was this problem resolved, and if so, how?

    I'm experiencing the same issue with the EC and Windows 7.
     
  3. DreadLord Lestat

    DreadLord Lestat Social Media Liaison
    Moderator Professional Stratics Veteran Wiki Moderator Social Media Liaison Stratics Legend PITMUCK

    Joined:
    Feb 26, 2004
    Messages:
    3,235
    Likes Received:
    1,214
    Sorry, I figured it out a week after the original post and forgot to post for others. It was the chat time stamp. When I turned it off, I had no issues. As soon as I turned time stamp back on, I lost the last line of text again.