1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest! Tonights Maintenance is complete and the Stratics Community Wiki is now live. Please see this thread for more details.
    Dismiss Notice

Won't let me target blue monsters?

Discussion in 'UO Enhanced Client Discussion' started by Tuan, May 16, 2015.

  1. Tuan

    Tuan Slightly Crazed

    Nov 2, 2013
    Likes Received:
    I was trying to do the forest lord spawn today with my mage. I noticed an interesting thing.

    If I used target cycling macros. Target nearest -> cast spell -> current target I was able to attack the pixies without any problem.

    If I tried to use a chain lightning or something, when I targeted the pixie, I got the gump asking me if I wanted to flag. I say yes... and nothing happens.

    I tried targeting the ground near the pixies, and it seems to do no damage to pixie. If I target the shadow wisps, seems to do damage to the wisp, but not the nearby pixies.

    I looked through the user settings, but nothing jumped out that looks like it is the cause.
  2. Zeke

    Zeke Lore Keeper
    Governor Stratics Veteran Knights of Terra

    May 12, 2008
    Likes Received:
    Check your Options Page in the settings to see if "Block War on Friendly" is checked.
    Lord Gandalf likes this.