1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice

[BUG] X´es instead of letters

Discussion in 'UO Enhanced Client Discussion' started by Merion, Mar 5, 2010.

Thread Status:
Not open for further replies.
  1. Merion

    Merion Lore Master
    Stratics Veteran

    Joined:
    Dec 1, 2009
    Messages:
    1,022
    Likes Received:
    15
    It's a simple problem with langauge selection.

    Login anyway, press ESC and select the third option from top in the appearing menu. There you go to the third tab from the right and select english in the first drop-down menu. Then it should be fine.

    Otherwise there a .cfg file somewhere in which you can change the language to english. There an detailed walkthrough somewhere on the forum.
     
  2. Gurkengelee

    Gurkengelee Guest

    Damnit it worked. Thanks! You are great!
     
  3. Fink

    Fink Guest

    You may want to remove the screenshot in this thread as it contains your account name. :\
     
  4. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,480
    Likes Received:
    367
    moved OP post due to login info showing!
     
Thread Status:
Not open for further replies.