1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

1 Key not working in UO

Discussion in 'UO Resources' started by NuSair, Dec 29, 2013.

  1. NuSair

    NuSair Crazed Zealot
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    3,014
    Likes Received:
    1,033
    The 1 key isn't working in UO. It works fine in username/password but once it gets into the game, it stops. I pull up notepad and am able to get the key to work. Go back into the game and it doesn't. There is 1 macro tied to that key (alt - 1) that works when I use it. But, if I try to type in chat with it, it doesn't do anything.

    EDIT: actually, when I hit shift, I am able to produce ! in the game.... so, it's just the 1 that isn't working.
     
    #1 NuSair, Dec 29, 2013
    Last edited: Dec 29, 2013
  2. Petra Fyde

    Petra Fyde Peerless Chatterbox
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jan 5, 2001
    Messages:
    31,414
    Likes Received:
    5,780
    do you have a macro tied to it?
     
  3. NuSair

    NuSair Crazed Zealot
    Stratics Veteran

    Joined:
    May 21, 2008
    Messages:
    3,014
    Likes Received:
    1,033
    There is a macro for ALT-1 (which works when pressed).