1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

10 key pad macros

Discussion in 'UHall' started by Anonymous UOPlayer, May 27, 2014.

  1. Anonymous UOPlayer

    Anonymous UOPlayer Journeyman

    Joined:
    May 27, 2014
    Messages:
    134
    Likes Received:
    80
    hello.

    i made some macros within the classic client, tied to my 10 key pad (the thingie with the numbers on the right side of the keyboard). whenever i log out, they do not work when i log back in. they still show but i must re-bind them in order to work.

    anyone know what's going on and ways to fix it?
     
  2. Uriah Heep

    Uriah Heep Grand Poobah
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 26, 2008
    Messages:
    5,116
    Likes Received:
    4,056
    The only idea I have is maybe the num-lock has changed? next time it wont work, hit it and see if it makes a diff
     
    azmodanb likes this.
  3. Winter

    Winter Lore Keeper

    Joined:
    Mar 19, 2013
    Messages:
    996
    Likes Received:
    716
    This may not be it, but are you logging out of the game or Quit/Exiting the game? You must log out to save the macros.
     
  4. Mervyn

    Mervyn Babbling Loonie
    Stratics Veteran

    Joined:
    Jul 25, 2009
    Messages:
    2,453
    Likes Received:
    753
    I find, i must have the numlock OFF at all times when playing uo. I haven't tried setting the macros again since the non us keyboard numberpad fix but try setting the macros with the numlock off and keeping it off.