1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

A welcome back , Huh...

Discussion in 'UHall' started by kennykilleduo, Sep 30, 2010.

  1. So trying out UO again , key work is trying... Both clients I had on my computer didnt work , so I uninstalled them and tried the classic one...

    Get this error:

    Starting patch session...
    Transferring patch information
    Downloading patch uosa_win32_7-0-7-3.rtp( 229298715 bytes )
    Downloading patch uosa_win32_7-0-7-3.pat( 13 bytes )
    Applying patch patch\uosa_win32_7-0-7-3.rtp
    Error applying patch
    Error during session
    Your client may not be the most recent version.
    You may be able to play the game with your current client.
    Check http://www.uo.com/ for help on resolving patching issues.
    Click OK to play the game or Cancel to abort.

    On the Enhanced client:

    It hangs on the login screen...

    Things I have tried , Fully updated windows Vista , no firewall blocks , can and have run both clients in the past.

    Any Help?
  2. Ls Jax Ls

    Ls Jax Ls Visitor

    May 26, 2009
    Likes Received:
    Run as admin.
  3. longshanks

    longshanks Guest

    *Ding ding ding ding*

  4. Mapper

    Mapper Crazed Zealot
    Stratics Veteran Alumni Stratics Legend

    Oct 24, 2005
    Likes Received:
    Can't add any more than what's been said, Let us know if that worked out. :)
  5. Classic one worked , still hangs on Enhanced login.. I must changed a setting..Stupid me , thx