1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice


Discussion in 'UHall' started by Sindris, Dec 18, 2009.

  1. Sindris

    Sindris Guest

    Ok, so I logged in on my miner at my mining shack situated next to my favorite mining cave. I figured I'd grab a few ingots before heading to work. To my surprise, I was unable to to enter the cave. I logged out, tried again. Still can't get in. Ran a bit north to a different cave, nope! Can't enter that one either. I ran around a good portion of the mountain and found one east-facing cave I could enter and thought maybe direction was the issue, but I soon found another east-facing cave that would not let me in.

    The caves I am talking about are in Fel, in the mountain range where Destard is located.

    I also noticed that when attempting to enter the caves that I seemed to be stepping onto a slightly elevated tile. Also, all of the patches of ground that are mine-able, had one tile floating in the air for some reason.

    I am playing on the classic client on the Lake Austin shard, is anyone else having this issue?
  2. Dolphoenix

    Dolphoenix Guest

    I noticed the same thing the other day. Except there was someone inside mining. I stood there for a minute. Every few seconds he'd recall out and then back in...

    I'm sure the cause of not being able to enter should be obvious...
  3. Poo

    Poo The Grandest of the PooBah’s
    Stratics Veteran Alumni Stratics Legend Campaign Benefactor 4H

    Sep 18, 2003
    Likes Received:
    cause the air is bad?

    did someone confirm this with a canary???!!???!!
  4. Sneaky Que

    Sneaky Que Babbling Loonie
    Stratics Veteran Stratics Legend

    Sep 14, 2006
    Likes Received:
    While you stand on that elevated tile hit alt+p (or whatever your open paperdoll macro is).
  5. Sindris

    Sindris Guest

    You can still recall into the caves, you just can't walk into them.
  6. ACB1961

    ACB1961 Lore Keeper
    Stratics Veteran

    Dec 8, 2008
    Likes Received:
    I thought I was going crazy when that happened to me yesterday.