1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Actually Since patch cant log in classic?

Discussion in 'UHall' started by RavenWinterHawk, Jul 25, 2010.

  1. Since last patch.

    I couldnt log in on classic, it just sat or said trouble connecting. That was friday. I went away. Same problem today.

    However, patched enhanced today and can log in in enhance just not classic.

    Any suggestions on what to do?

  2. Fat Midnight

    Fat Midnight Visitor

    Nov 25, 2009
    Likes Received:
    English classes?
  3. Tazar

    Tazar Guest

    There seems to be an issue if you patch UO-CC, while you have another instance of UO-CC running. The fix seems to be to log out of all instances of UO, and reboot the computer.

    I hope that helps!
  4. thanks.
    rebooted x2
    only brought up classic.
    just sits on connecting.

    I did check my patch folder in classic and there is nothing in it. No files at all.
    Do I need to force the patch again? If I do, how do I do it?

  5. actually says patch folder empty. 0.0 files.

    Does say folder modified 7/22 at 5:08pm. When I thought I patched. Nada in it.

    Is that normal?
  6. Beastmaster

    Beastmaster Guest


    rerun same old info...

    Check your patchlog file in your main game folder. It will tell you what went wrong with your patch.
  7. Says PASS

    Now what.
  8. Beastmaster

    Beastmaster Guest

    PM me a copy and I'll take a look.
  9. Basara

    Basara UO Forum Moderator
    Moderator Professional Governor Stratics Veteran Wiki Moderator Stratics Legend Campaign Supporter

    Jul 16, 2003
    Likes Received:
    To me, sounds like their firewall decided that the patched version was "fake" and pretending to be UO, and is blocking it.
  10. Maximus Neximus

    Maximus Neximus Lore Master
    Stratics Veteran Stratics Legend 4H

    May 23, 2008
    Likes Received:
    Beastmaster, I'm having a similar, or possibly the same issue. Since patching I get stuck on "Verifying Account" and never get past it no matter how long I wait.

    My "patch" folder is empty.

    I'll send you two different PMs (one is too big) and hopefully you can help me too!
  11. Beer_Cayse

    Beer_Cayse Guest

    Interesting ... I patched up and had no issues. In fact spent a couple really quiet hours mining yesterday.

    I would suggest that you do virus scans and malware scans, plus defrag your drive - if any or all of these have not been done recently. For the AV and malware stuff, I usually boot up in Safe Mode w/o networking - as Administrator (XP/SP3).
  12. Nine Dark Moons

    Nine Dark Moons Certifiable
    Stratics Veteran Stratics Legend

    Dec 7, 2006
    Likes Received:
    i got an error while patching, too, and wasn't able to login. i'm all set now, but it's the first time that's happened in 7 years. i play classic client and have windows 7 on my PC. rebooted, cleared the patch folder, repatched, same error. removed UO from computer, rebooted, reloaded it from the link on uo.com, got same patch error. removed it from computer again, rebooted, reloaded it from my 9th anni box, and was able to finally patch fine. so weird.
  13. Snakeman

    Snakeman Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Jun 13, 2002
    Likes Received:
    In the three times I have tried to reload UO from UO.com I get all the errors & can not log in. So I go back to my 9th Anni CD & it all works fine (other then the much added patching that is needed) Ya would think downloading it from EA's site it would work correctly:lol:, but it doesn't. Two XP Prof machines & 1 Vista (All 32's)
  14. Beastmaster

    Beastmaster Guest

    Your patchlog file indicates something did not complete 100%. The file was truncated. Even though it shows the files passed.
  15. So thanks.

    This is what I did.

    The 9th anniversary execute icon that patched and didnt work still doesnt work.

    I downloaded UO again from the UOTECH link. Loaded it. It patched up and I know have the 2d Uo execute icon. If I use that to start UO it works.

    So I have
    SA icon, which works.
    9th Anniversary icon, gets stuck.
    2d Icon, works.

    Very bizarre.