1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

aill i cannot log in

Discussion in 'UHall' started by cac, Aug 29, 2009.

  1. cac

    cac Guest

    I deleted it and uninstalled uo then reinstalled UOML im patched to patch 94 still wont let me log in. WHen i open it im useing uoassist. ANd AOS comes up.
  2. Kiminality

    Kiminality Guest

    You're going to need to give more information of the problem logging in, since that's really vague.
    What is the final step in the attempt to log in - the part where the failure is apparent.
    Is there an error? If so, what does it say?
    Does it just freeze? If so, where does it freeze?
  3. Snakeman

    Snakeman Grand Inquisitor
    Stratics Veteran Alumni Stratics Legend

    Jun 13, 2002
    Likes Received:
    You're not trying to log into the SA shard (which is closed to the general public unless you're in the beta group) by using the Enhanced Classic 2D client by chance? Seems to me it popped up the AOS logo
  4. cac

    cac Guest

    m even on the KR one and its saying my account dont work i dont get it but on uo account says my acount is active
    i dont get iand i cant play wtf ya says network error saying gametime is gone etc. but on the uo accoutn says its active im on KR wtf do i do. I reinstalled uo 3 imes
  5. cac

    cac Guest

    I am a lil puzzled why i cannot log into my account. Ive reinstalled the game 3 times now. Im trying to log in. When i log in it says network error and says my account has been blocked. Which puzzles me cause i always play and no problems. When i go to uo account page it says im active no problems. Whats up? Is it my end or your end. Plz let me know.
  6. IanJames

    IanJames Certifiable
    Stratics Veteran Alumni

    May 19, 2008
    Likes Received:
    have you tried changing your password yet?
  7. Taylor

    Taylor Former Stratics CEO (2011-2014)
    VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Oct 21, 2008
    Likes Received:
    Go to uo.com > modify my account. Make sure you can log on there. If so, make sure your info is still the same and you're all paid up.
  8. Lord Frodo

    Lord Frodo Grand Poobah
    Stratics Veteran Stratics Legend

    May 12, 2008
    Likes Received:
    UO Clasic client and mine says (patch 79). Try running UO all by itself without UOA first.
  9. Bullet

    Bullet Guest

    If you are useing Vista, right click the icon and run as administrator to allow new patches to work. I had this same problem until I remembered my new pc was vista!