1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Alliance problems..

Discussion in 'UHall' started by T-Hunt, Mar 31, 2012.

  1. T-Hunt

    T-Hunt Sage
    Stratics Veteran Stratics Legend

    Apr 15, 2003
    Likes Received:
    My guild was allianced np..then another person wanted there guild to join the same alliance..
    So The first guild who added my guild decided to add second guild, but by doing so it somehow
    booted my guild not toatly out , but only were they dont show green to me anymore.

    I can not leave the alliance ether...ive tryed all the ways only option i get is ask for alliance witch says im in one or war...this is on guild leader trying..

    The 2 main guilds to set up alliance can not leave..
    The main allianced guild still shows up on my guild page..
    I can chat in alliance chat but no one sees it..

    Is it buged to leave now or what..?
  2. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Mar 18, 2003
    Likes Received:
    I seen it before when we started our alliance. It solved itself after shard maintenance.
  3. sablestorm

    sablestorm Babbling Loonie
    Stratics Veteran

    Aug 23, 2008
    Likes Received:
    I've seen this too, but mine wasn't cleared up by shard maintenance. It's been some time since I've seen this happen, so perhaps shard maintenance will solve it. If it doesn't, have the guild that manages the alliance drop the new guild, then wait for shard maintenance. It should restore your alliance to what it was. Then try re-adding them. In essence you back out of what you just did (adding the newest guild). This has always worked for me.