1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Another 'Can't patch/can't Login', can anyone help please?

Discussion in 'UHall' started by Conleth, May 27, 2010.

  1. Conleth

    Conleth Guest


    Firstly - thanks for bothering to have a look. When I try to connect, I start to receive the patch but quickly get an error message. I've tried deleting my patchlog file, I've made sure that my firewall was disabled. The most recent patchlog reads:

    Starting patch session...

    Transferring patch information

    Downloading patch uosa_win32_7-0-7-1.rtp( 551756 bytes )

    Downloading patch uosa_win32_7-0-7-1.pat( 13 bytes )

    Applying patch patch\uosa_win32_7-0-7-1.rtp

    PATCH Version 7.00 - RTPatch(R) Professional - Software Update System
    DOS/16-bit Windows/32-bit Windows Edition

    (C) Copyright Pocket Soft, Inc., 1991-2002. All Rights Reserved.

    ----- Processing Patch File -----


    Applying MODIFY File Patch for 'AnimationSequence.uop'

    New Version of File 'AnimationSequence.uop' already exists.

    End patch


    Applying MODIFY File Patch for 'client.exe'

    error ept0036:

    Old File not found. However, a file of the same name was
    found. No update done since file contents do not match.

    Error applying patch



    That's all she wrote! Any suggestions? Do I need to do a full install? Thank you for any help!
  2. Shadowghast

    Shadowghast Guest

    if you are running windows 7: then try running uo client in administrator mode, and compatibility for windows vista service pack 2. to get compatibility mode, right click the client shortcut, go to properties, then click the compatibility tag.

    If that doesn't work I don't know. I had the same problem and it worked for me.
  3. Conleth

    Conleth Guest

    "if you are running windows 7"

    Thank you for the advice, but I am running windows 8. Yes...I know...silly me ugh.

    EDIT: I still went ahead and ran it under administrator, followed through with compatibility as well. Nadda. Guess I need to try re install. Boy will I be unhappy if it doesn't work! Wish me luck, and thanks again for advice.
  4. Kat

    Kat Crazed Zealot
    Stratics Veteran Stratics Legend TnT/TnA

    May 12, 2008
    Likes Received:
    Whenever you patch, get an error and want to try re-patching, make sure to empty the contents of your UO patch folder. You might try that before re-installing.
  5. Conleth

    Conleth Guest

    Thanks Kat, I did try to empty my patchlog file (see initial post), but what did the trick was a full reinstall. Well at least it's over now! :p Cheers
  6. Der Rock

    Der Rock Guest

    next time i would suggest, go to the firewall -exceptions and re add
    uosa exe and patch ;)
  7. The error was in your "client exe" file. Same thing happened to me. The only fix was to re-install.