1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Another Lost Ship / Cause?

Discussion in 'UO Developer Feed' started by UODevTracker, Jun 10, 2011.

  1. UODevTracker

    UODevTracker Guest

  2. Phoenix_Mythic

    Phoenix_Mythic UO Legend
    VIP Stratics Veteran

    Joined:
    Aug 25, 2009
    Messages:
    197
    Likes Received:
    133
    If your ship is experiencing this issue, then you MUST drydock it and then launch it again. You will receive a new pair of runes for it, and thereafter any additional runes you mark for it will not become broken.

    If you do not drydock and relaunch the ship, any new runes you mark for the ship will lose their link to the ship during the next maintenance, and the problem will continue.

    Newly placed ships and ships placed from drydock will no longer experience this issue!