1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Anybody ever had THIS happen?

Discussion in 'UHall' started by Merriweather, Oct 30, 2010.

  1. Merriweather

    Merriweather Guest

    When I try to sign on, I get the initial patch message, then a black screen with the fist cursor in the middle, then a gray screen. When I move the cursor it "erases" the gray, and the sign in screen is beneath it. It goes to a second gray screed which erases to show the next step of the sign in process and so on. I can get to the game, but it's as though I have mega lag, two minutes to take a step.

    I tried reinstalling the program and it worked for about half an hour, then started doing the same thing. I tried disabling my security suite to see if it was some new filtering thing. Any ideas?