1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Anyone having crashes in Classic Client with JournalSaveUnicode=on?

Discussion in 'UHall' started by S.P.A, Sep 28, 2014.

  1. S.P.A

    S.P.A Journeyman
    Stratics Veteran Stratics Legend

    Joined:
    Oct 28, 2000
    Messages:
    239
    Likes Received:
    69
    I've just patched up to 7.0.37 and all my characters started crashing at login, after the character selection screen.

    By a long process of elimination I was able to prove that the JournalSaveUnicode=on was causing the crash; I've had that setting for literally years.

    I've now switched it off but I was wondering if anyone else had experienced this?
     
  2. Zynia

    Zynia Lore Master
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Jun 16, 2005
    Messages:
    1,110
    Likes Received:
    245
    I actually turned mine on not that long ago, and I've been crashing more than usual at login as well. I'll have to turn it off and see if it helps. Thanks for reminder :)
     
  3. Faeryl

    Faeryl 2011 Winter Deco Contest 1st Place
    Stratics Veteran Alumni Stratics Legend

    Joined:
    May 23, 2008
    Messages:
    2,145
    Likes Received:
    610
    I can't even remember how I set mine up now, but I've never had issues with crashing because of it.