1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

ATL Extreme lag

Discussion in 'UO Atlantic' started by GreekHero, Aug 11, 2011.

  1. GreekHero

    GreekHero Guest

    It has been going on since last week. I am 100% sure it is not my connection but UO. Have been talking to others in the guild, some face it some not (mainly comcast users do). Is this a broken server issue? Issue include: 5 sec lag spikes, sometimes the connection drops, running in straight like and freezing every 5 steps. Anyone else noticing it here? Is there any way I can officially report it?
     
  2. I had the same issue but it appears to have been resolved.
     
  3. Kylie Kinslayer

    Kylie Kinslayer Grand Poobah
    Stratics Veteran Alumni Stratics Legend

    Joined:
    Feb 12, 2005
    Messages:
    6,513
    Likes Received:
    2,860