1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Attempted to place too many times??

Discussion in 'UO Homes and Castles' started by NewYears1978, Sep 17, 2009.

  1. NewYears1978

    NewYears1978 Guest

    How long does this last? This is ridiculous.

    I was camping an IDOC with a friend..of a house of a friend who quit..and it fell, of course you have the delay period before you can place again...so I was trying ot place every few minutes..eventually I got a message "You have attempted to place a house too many times recently. Try again later"

    I have had that message for 30 minutes..

    What gives? How stupid is that. I understand to protect from scripters..but uh..Im sitting here trying to place..

    How long does this last? Id page GM but we all know that would be pointless.
  2. The more you click on it the longer it takes.. once you get a cool down could be 5-10 mins ..but keep pissing the tool off it will be 20-30mins
  3. NewYears1978

    NewYears1978 Guest

    I ended up changing chars, and I could place..
    My main couldnt place even hours later..not sure what happened..(thats with not clicking for 45 mins then trying..still didn't work)

    Ahh well I got it resolved...was furious at the time :)
  4. Endrik

    Endrik Sage
    Stratics Veteran Stratics Legend

    Feb 20, 2007
    Likes Received:
    You want to hear infuriating? I had this happen to me when I was trying to resize my own house! I used the resize option... I try to place my 18x18 2 tiles farther south and it would not take.. so i try placing at its original location and still no take, then I get that message. Had to log out for a few hours, then log back in and tried it again, went through about a dozen attempts and got the message again. Had to log out for a few more hours and finally got my house to place late in the evening. Luckily it was a semi secluded location and no one stole my plot. I shudder to think if I had tried this on a castle plot. This REALLY needs to be fixed... If your resizing your house you should be able to make AS MANY attempts as you need to in the time period your allotted.