1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Beta - Imbue Last Property not working properly

Discussion in 'Pinco's UI' started by kitiara-atlantic, Dec 23, 2014.

  1. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,099
    Likes Received:
    103
    Hi Pinco!

    FYI, it seems that the "Imbue Last Property" action is invoking "Reimbue Last" instead of "Imbue Last Property."

    When I click the Imbue Last Property action in the beta UI, it re-imbues the last item I imbued with the last property. In the past, it instead prompted me to target the item that I wanted to imbue with the last property (like the "Imbue Last Property" option in-game).
     
  2. Pinco

    Pinco UOEC Modder
    Stratics Veteran Stratics Legend

    Joined:
    Jul 25, 2005
    Messages:
    6,092
    Likes Received:
    957
    try now
     
  3. kitiara-atlantic

    kitiara-atlantic Lore Master
    Stratics Veteran Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    1,099
    Likes Received:
    103
    Fixed! Thanks, Pinco!!
     
  4. Zeke

    Zeke Lore Master
    Governor Stratics Veteran Knights of Terra

    Joined:
    May 12, 2008
    Messages:
    1,047
    Likes Received:
    685
    I think that bug is in the regular EC UI as well.