1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[BUG] Black Terrain Again

Discussion in 'UO Enhanced Client Discussion' started by Llewen, Dec 1, 2010.

  1. Llewen

    Llewen Grand Inquisitor
    Stratics Veteran Stratics Legend Campaign Supporter

    Joined:
    Mar 3, 2006
    Messages:
    4,789
    Likes Received:
    250
    I experienced this again today. I thought maybe it was an issue with the UI I was using, but apparently others have been experiencing this problem as well since the HS publish. I'm posting it here so I can include the screen shot. Note that the black terrain isn't blocking movement.

    [​IMG]
     
  2. lucitus

    lucitus UOEC Modder
    Stratics Veteran

    Joined:
    May 13, 2008
    Messages:
    1,426
    Likes Received:
    45
    Hehe this is the result if you try to draw textures in comparision to the layerbased underground of the KR client.