1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[BUG] blocked at the loggin

Discussion in 'UO Enhanced Client Discussion' started by paladin33, Aug 21, 2009.

  1. paladin33

    paladin33 Guest

    Well since beta SA, i cannot play with KR and SA client!

    I have download it, and patched it succefully.

    i write my user name and my password word and when i check loggin nothing happen!

    Same thing for KR.

    i can use client 2d, all is ok.

    I have do a dxdiag -> ok
    all my drivers are ok
    before kr worked with 185 nvidia, i tryed it wiht 185 and last 190, allways the bug
    i have cleared my firewall ->ok
    i have no antivirus

    i have try to look ip adresse with tcpview, nothing happen when i click loggin. the game don't try to acces at an ip.

    well i pay an account for nothing. i m really happy.
  2. Frarc

    Frarc Stratics Legend
    Stratics Veteran Alumni Stratics Legend

    Mar 18, 2003
    Likes Received:
  3. paladin33

    paladin33 Guest

  4. Lord Patapon

    Lord Patapon Guest

    Hey Stratics fellows.
    We tried to help Paladin on the french UO boards (see sig), but really couldn't come up with any solution.

    His situation is very weird, to be honest, and even though connection troubles aren't generally too hard to resolve, with a bunch of ppl on these boards, we weren't able to solve this...

    The game's fully patched, no router problem, other games needing a login are working fine ... plus, a month ago, paladin's KR client was working okay.
    So ... er... I'm a bit lost, there.

    edit: and just a little thing: if I understood him right, the login button doesn't even highlight ... ie: it's not even clickable.
  5. paladin33

    paladin33 Guest

    Well i have try to send an email to EA hotline, and they anwersed me it's normal, Kr is closed.

    But i have say SA & KR... i know kr is closed, but SA is closed for me too.

    Since SA is out, i cannot play to UO!
  6. Zym Dragon

    Zym Dragon Seasoned Veteran
    Stratics Veteran

    Mar 18, 2004
    Likes Received:
    Perhaps some files are corrupt? Have you tried to reinstall the client? It does not make sense that KR doesn't work too though. I have never heard of a problem like this. I can't think of any reason why the login button would be disabled unless he got access to a mod that messed with that. The standard files we get to mod with do not include the login screen however. Baffling. :confused:
  7. paladin33

    paladin33 Guest

    i tryed to reinstalled a third time and changing the folder.. nothing happend. i m always blocked a the loggin.

    My computer is ok and work with all my games.

    No material conflics
    dxdiag ok
    got the last drivers and tryed the old
    I closed all my firewall and anti virus
    I change my password

    I don't know where is the probleme...

    I don't know what can i do of more...

    the 2d is unplayable with my screen of 800X600 on 1920X1200screen, and my caracters need the macro keys of KR for to be played!

    So that mean i cannot play at all at UO.

    If i don't find a solution, i ll install the cliend 2d for unfile my house, and i ll close simply my account.

    i blocked since SA beta is out! Kr was perfect for me and lot of others players. I don't understand how they can closed it like this!

    well 2 weeks im fighting with this game trying to find a solution at my problème.
    it's really boring!
  8. paladin33

    paladin33 Guest

    Well, i have buy the upgrade... and SA don't want to launch...

    i never see it =((

    Always block at the loggin.

    i don't know what can do!!!

    There is probably command or a special thing to do for show a message box error? a debogger ? no ?

    i need realy help here.
  9. PlugNPlay

    PlugNPlay Guest

    Hi Paladin33,

    i seem to have the exact same problem. I installed Windows 7 Ultimate 64 recently and tried to login with UO:SA and thats when the "fun" began.
    With Vista Ultimate 64 UO:SA worked without problems.
    The 2D client works fine with Win 7 tho.

    I think UO:SA doesn't even try to do something after pressing login, because it doesnt matter what i enter as login at all. The "reaction" (aka nothing) is always the same.

    The Windows Firewall isn't popping up either. I've removed all UO entries from it and started UO:SA: nothing. I've turned the firewall off completely: same result.

    I've tried the compatibility modes (those are bull**** btw. (thx MS), they did not work for nearly any game that i had problems with).

    I've reinstalled UO:SA several times in different locations and on different hdd's, with no success.

    I wonder if anyone knows a fix to this problem...