1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Bug reporting

Discussion in 'Project Gorgon: Ask the Devs' started by Metaphys1k, May 3, 2013.

  1. Metaphys1k

    Metaphys1k Visitor

    Joined:
    May 3, 2013
    Messages:
    2
    Likes Received:
    0
    I'm not sure why but my character won't load up anymore.. All it shows is the last place I visited when I log in, without showing any skill and empty slots in every part of the GUI.

    It does it in the browser as in the client version, with both of my chars which names are Avenger and Vengeance
     
  2. Luka Melehan

    Luka Melehan Certifiable
    Professional Stratics Veteran Alumni Campaign Patron

    Joined:
    May 12, 2008
    Messages:
    1,783
    Likes Received:
    285
    did you refresh your browser since the update today?
     
  3. Metaphys1k

    Metaphys1k Visitor

    Joined:
    May 3, 2013
    Messages:
    2
    Likes Received:
    0
    Yeah and it's still giving me the same problem somehow