1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Bug with Spellstone... Again.

Discussion in 'UHall' started by anna anomalous, Jul 22, 2011.

  1. A few months back I posted about an issue with the Spell Stone spell from Mysticism. When stored with Bombard, and using the Enhanced Client, no cursor would appear when trying to use the it. All other spells work fine, but not Bombard. With the help of others, I discovered that having 2 different Mysticism books were causing the issue (one book didn't have the Spell Stone spell and it was chosing to derive the spell from that book instead of the book with it).

    Since that time, I have not found any issues with the spell until today. I'm not sure if it's the patch or what, but it was working for me fine a few days ago, and now it seems to be broken again. I have tried numerous things to try to resolve the issue, but nothing seems to be working.

    So if I could ask any other players who both use the Enhanced Client and have access to a character with 120.0 Mysticism to try to store Bombard on their Spell Stone and try to use it to see if it's just me again, or if this issue is happening to others.

    Thank you!