1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Bugged Character

Discussion in 'UHall' started by Godra, Jun 24, 2008.

  1. Godra

    Godra Guest

    Has anyone have an idea on what I can do? I have a character that I just GM mining and had 100% carpentry. I studdied the stone crafting as well as the stone mining books from gargoyle city. I purchased a bunch on mallets and went mining for stone. I went to craft lastnight, but i accidently unchecked or check the box directly under the drop down for the color stone selection. Now that box and the selection choices are gone. This was in KR. I tried other mallets, same thing. I tried on other characters and the selection is there. But they don't have the skills learned. I tried in 2D. The button to bring the color menu is there, but no text. I can click that bitton and the selection of colored stone to use does show. I choose the stone, but still no text at the bottom button. I try to create something and get teh message "You cannot work this strange and unusual stone". I get that statement in both clients.

    I placed an in game page to a GM. He took over 3hrs and stated to repost because he could not read or understand the issue and I should list the details and specifics to the issue at hand and he would be looking for it. Also pointed me to the web site as usual. This was at like midnight or later and could not. I did send a bug report, but its just this character. How can I get this looked at and fixed?