1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Bugged Incubator?

Discussion in 'UHall' started by old gypsy, Nov 20, 2011.

  1. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    6,226
    Likes Received:
    5,951
    For three days now, the chicken lizard eggs in my incubator haven't made any growith. They're still moist, but haven't matured to the next stage yet. Has anyone else experienced this problem?
     
  2. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran Stratics Legend 4H

    Joined:
    May 12, 2008
    Messages:
    8,107
    Likes Received:
    2,379
    Is the incubator inside another container or are the eggs inside a container inside the incubator? If you also grow plants, have you noticed anything irregular with plant growth cycles?
     
  3. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    6,226
    Likes Received:
    5,951
    No, the incubator is on my tower roof, near the chicken coops. It has worked properly in the past, and is properly secured. I do grow plants, but only in backpacks (with the exception of the garden plot that is also located on the roof, but far away from the incubator). I'm going to try taking the eggs out and resetting them to see what happens. If that doesn't work, should I try relocating the incubator?

    Addendum: The incubator is on one of the extending wings of the tower roof. Could that be affecting it?
     
  4. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    6,226
    Likes Received:
    5,951
    Just a couple of hours ago the eggs were small and moist. I just checked them again, and one is "parched" and the others are all "burnt". Something's weird. I think I'll make another incubator! LOL
     
  5. LordDrago

    LordDrago Certifiable
    Stratics Veteran Stratics Legend

    Joined:
    Jun 26, 2004
    Messages:
    1,500
    Likes Received:
    393
    hmmm...kinda sounds like menopause....


    :)
     
  6. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    6,226
    Likes Received:
    5,951
    Could be! LOL

    Well, I just finished moving the flock from the roof to a small room of their own in the tower. Hopefully, that will fix the problem. :)
     
  7. Cold weather setting in, huh? Time to move 'em inside. :]
     
  8. old gypsy

    old gypsy Grand Poobah
    Professional Stratics Veteran Campaign Patron PITMUCK

    Joined:
    Dec 18, 2010
    Messages:
    6,226
    Likes Received:
    5,951
    Glad I don't have to do that in RL... my "girls" are so messy! :lol: