1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

Can anyone tell me how to get rid of this sidebar?

Discussion in 'Stratics Help and Suggestions' started by Bobar, Mar 7, 2014.

  1. Bobar

    Bobar Babbling Loonie
    Stratics Veteran Stratics Legend

    May 20, 2004
    Likes Received:
    This has started to appear on most places I visit. I can click the x at the top right to close it but as soon as I change pages its back.

  2. Winter

    Winter Lore Keeper

    Mar 19, 2013
    Likes Received:
    Is that from your Bing Toll Bar? I don't have it and thinking it must be a tool bar "feature."
  3. Taylor

    Taylor Former Stratics CEO (2011-2014)
    VIP Stratics Veteran Supporter Alumni Campaign Benefactor Alumni

    Oct 21, 2008
    Likes Received:
    It's not related to Stratics. You can try Googling or try these:

    Uninstall “Related Searches” Sidebar from Microsoft Windows (and WebCake if it exists)
    1. Open Windows Control Panel.
    2. Choose Programs (Uninstall a Program).
    3. It will open a list of installed programs, find Webcake, Conduit, or any suspicious term and click on ‘Uninstall’.

    How to remove “Related Searches” Sidebar on Internet Explorer
    1. Open Internet Explorer.
    2. On top menu, go to Tools > Manage Add-ons.
    3. On right panel look for Webcake, Conduit, or any suspicious entry and click on Disable button to stop the service.
    4. You may now restart Internet Explorer.

    How to Uninstall “Related Searches” Sidebar in Google Chrome
    1. Open Google Chrome Internet browser.
    2. Click on Settings (three horizontal bars icon or wrench icon for old versions) or ‘Customize and Control Google Chrome’ button located on top right corner of the browser.
    3. Click on Tools > Extensions from the drop-down list.
    4. You can see Webcake or Conduit from the list of installed extensions; remove it by clicking on the ‘Trash’ icon.
    5. Please restart Google Chrome.

    How to Remove “Related Searches” Sidebar in Mozilla Firefox
    1. Open Mozilla Firefox Internet browser.
    2. On top menu, go to Tools > Add-ons.
    3. Remove Browser Webcake or Conduit from the list of installed add-ons.
    4. Restart Mozilla Firefox.
    AirmidCecht likes this.
  4. Rayden

    Rayden Adventurer

    Mar 2, 2014
    Likes Received:
    This is caused by spyware/malware. In addition to the steps Taylor mentions above, you'll want to scan your system for more garbage. For every piece of malware you spot, there's a dozen you didn't see.

    Personally I recommend you run these 3:
    - ADWcleaner
    - Combofix
    - Malwarebytes
    AirmidCecht likes this.
  5. Metro

    Metro WoW Staff Writer | WoW Moderator

    Feb 17, 2014
    Likes Received:
    Ya, if you aren't already using MalewareBytes, go ahead and change that immediately.
    I run a scan around once a week, just to be sure.
    Even if the maleware isn't obtuse enough for you to notice doesn't mean its not effecting your gaming!
    AirmidCecht likes this.