1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice

Cannot place an item on a free tile

Discussion in 'UO Homes and Castles' started by hawkeye_pike, Jul 11, 2008.

  1. hawkeye_pike

    hawkeye_pike Babbling Loonie
    Stratics Veteran

    May 15, 2008
    Likes Received:
    Hi all,

    I recently had a problem with house decoration:
    On a free tile at the northern wall of a room, I had placed a small bed. Then I removed the bed and wanted to place it again: It wasn't possible anymore. I then tried to place another item: It wasn't even possible to lay down an item in that spot. The tile had practically become unusable (I could still step on it though).

    I tried several methods to fix it: Looking for non-visible objects on that tile with Shift+Ctrl. There were none! Remove all locked down items around that tile, and on the tiles in the storeys above and below. No success! I customized the house, removed the tile, saved it. Then placed a new floor tile, saved it again. No success!

    It seemed like for some unknown reason I couldn't use that tile anymore. A GM wouldn't help me (figures).

    Just tearing down the house and rebuilding it, solved the problem.

    Did anyone else experience this kind of problem? Any ideas?
  2. Desperado_SE

    Desperado_SE Journeyman
    Stratics Veteran Stratics Legend

    May 12, 2004
    Likes Received:
    Several times over the years. Not sure in your case on what it was that was causing it to happen, but in mine, few times was due to a parrot on the floor(s) above the item, and sometimes its the roof tiles on the fourth floor that were blocking me (why, I have no frigging idea, since I was on the first floor when it happened).
  3. Faeryl

    Faeryl 2011 Winter Deco Contest 1st Place
    Stratics Veteran Alumni Stratics Legend

    May 23, 2008
    Likes Received:
    Yes, I've had things like parrots, trophy deeds and apparently even vet statuettes that block the placement of items for one reason or another
  4. Ferrut

    Ferrut Journeyman
    Stratics Veteran Stratics Legend

    Jan 31, 2006
    Likes Received:
    For some reason I've got an entire column (every single floor including the roof!) where I cannot even walk! It wasn't a problem when I first placed, then a few months later all of a sudden I couldn't visit these particular squares anymore. Most odd! I am reluctant to try re-placing the house! (Although tt does say it is correctly placed.)