1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. The Broadsword team is seeking alternative castle designs! Learn more and discuss here!
    Dismiss Notice
  4. Broadsword is hosting a 20th Anniversary Party for UO this September! Learn more here. Will you be there, Guest?
    Dismiss Notice
  5. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice

[BUG] Cannot set targets (intermittently) for some hotbar items

Discussion in 'UO Enhanced Client Discussion' started by Thangorodrim, Jul 19, 2009.

  1. Thangorodrim

    Thangorodrim Guest

    I cannot seem to find a rhyme or reason for this. Seems stuck at broken right now.

    I cannot set bandaids to a stored target, or anything other than default for that matter.

    Some of the other hotbar items are having this problem also. Oddly, it can sometimes to worked around by selecting another item on the same hotbar and choosing the same target type it already has.
     
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Joined:
    Mar 18, 2004
    Messages:
    7,482
    Likes Received:
    372
    I had this problem with bandaids and my pets ... I deleted the aids and replaced them and works fine now even when reseting to diff target! I also changed a couple other settings that may have fixed it also but I cant remember what that was but am having no problems now
     
  3. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran 4H

    Joined:
    May 12, 2008
    Messages:
    7,695
    Likes Received:
    2,052
    Thangorodrim, do you have Legacy Targetting on or have you turned it off?