1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Greetings Guest!!

    In order to combat SPAM on the forums, all users are required to have a minimum of 2 posts before they can submit links in any post or thread.

    Dismiss Notice
  3. Greetings Guest, Having Login Issues? Check this thread!
    Dismiss Notice
  4. Hail Guest!,
    Please take a moment to read this post reminding you all of the importance of Account Security.
    Dismiss Notice
  5. Author Wes Locher has teamed up with Stratics for a giveaway of his new book Braving Britannia. This book explores the history and impact of Ultima Online and includes interviews from current and past dev team members as well as many UO and Stratics community members. Click here for more details!
    Dismiss Notice

[BUG] Cannot set targets (intermittently) for some hotbar items

Discussion in 'UO Enhanced Client Discussion' started by Thangorodrim, Jul 19, 2009.

  1. Thangorodrim

    Thangorodrim Guest

    I cannot seem to find a rhyme or reason for this. Seems stuck at broken right now.

    I cannot set bandaids to a stored target, or anything other than default for that matter.

    Some of the other hotbar items are having this problem also. Oddly, it can sometimes to worked around by selecting another item on the same hotbar and choosing the same target type it already has.
  2. Storm

    Storm UO Forum Moderator
    Moderator Professional Premium Stratics Veteran Wiki Moderator Stratics Legend

    Mar 18, 2004
    Likes Received:
    I had this problem with bandaids and my pets ... I deleted the aids and replaced them and works fine now even when reseting to diff target! I also changed a couple other settings that may have fixed it also but I cant remember what that was but am having no problems now
  3. Tina Small

    Tina Small Stratics Legend
    Stratics Veteran Stratics Legend 4H

    May 12, 2008
    Likes Received:
    Thangorodrim, do you have Legacy Targetting on or have you turned it off?